
Guide 192 
Version 1.0 

Creating Long Documents 
Using Microsoft Word 2010 
This guide describes the facilities in Word 2010 to aid the production of long 
documents such as dissertations and theses. It is assumed that you are 
familiar with basic editing in Word. 
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Conventions: 

In this document, the following conventions are used: 

 A typewriter font is used for what you see on the screen. 

 A bold typewriter font is used to represent the actual characters you type at 
the Keyboard. 

 A slanted typewriter font is used for items such as filenames which you should 
replace with particular instances. 

 A bold font is used to indicate named keys on the keyboard, for example, 
Esc and Enter, represent the keys marked Esc and Enter, respectively. 

 A bold font is also used where a technical term or command name is used in 
the text. 

 Where two keys are separated by a forward slash (as in Ctrl/B, for example), 
press and hold down the first key (Ctrl), tap the second (B), and then release 
the first key
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1 Introduction 
A long document is one that can be split into subsections or chapters, and 

that may require a table of contents. Word provides a number of facilities 

for working with long documents: 

 Automated features for captions and tables of contents 

 Cross-referencing 

 Different views to enable easy editing and navigation 

 Master and sub- documents. 

1.1  Planning the Document 

Before embarking on writing a long document it is always a good idea to 

plan structure first. Theses and dissertations have a fairly standard 

structure so you should have some idea of the titles and contents of the 

chapters and sub-sections. Use the outline view (p. 3) to plan the structure, 

and remember that your initial structure will evolve as the document is 

written. 

1.2  Developing the Document 

Use of an outline will enable you to concentrate on the text. Bear in mind 

that it is likely that you will need to restructure the document as you write, 

so do not spend too much time initially in detailed formatting.  

Use of a bibliographic software package such as Endnote to organise your 

bibliography and citations will save a huge amount of time. 

1.3  File Management and Backups 

In general, you are advised to have at least three copies of your documents 

for backup. Rotate these so that they all remain fairly well up to date. 

Remember that your files on the J: drive are backed up centrally by ITS and 

can be recovered quickly and easily from Snapshot. 

You may find it useful to print out your document at regular intervals. 

1.4  Graphics 

Copies of graphics files and other pictures should be kept separately. 

Adding graphics to your Word file greatly increases the size of the 

document (and hence slows Word’s response down), and also increases 

the chance of the file becoming corrupt. Wile it is often possible to recover 

text from a corrupted document, it is unlikely that graphics will be, so a 

backup of your graphics and picture files is essential. 

1.5  Styles 

Several of the automated features in Word only work if you have used 

Word’s styles to distinguish the various levels within your document. You 

may wish to develop styles of your own, but you can use the Word built in 
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styles. Styles are used when you want to order a document or move text in 

outline view, and in creating tables of contents or of figures. 
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2 Outline View 
Outline view can be used to show the hierarchy of styles within a 

document. As each style should be used for the heading of each section or 

subsection of the document, you can thus use outline view to show and 

modify the structure of your document. 

Outline view is found on the Views Tab of the Word ribbon. 

 

Figure 1: View Tab 

Outline view is then selected from the Document Views cluster. The ribbon 

then changes to show the Outlining tool bar. 

 

Figure 2: Outline Tools 

The Show Level drop down menu is used to show the different heading 

levels in the document. Selecting a level from the options allows you to 

view the different levels in the document. 

Example: 

1. Open the file T:\\ITS\Word\LongDocs\ResponsibleUse.docx 

2. Select the View Tab from the ribbon. 

3. Select Show Level 1 from the show level menu. Note that only the 

Heading 1 formatted text is displayed. 

4. Select Show Level 2. Note that both Heading 1 and Heading 2 text 

is displayed. 

2.1 Collapsing and Expanding Text 

The + symbol on the left hand side of the text indicates that there are 

subordinate headings and text related to the present heading. Double 

clicking on the symbol alternately displays and hides this subordinate text. 

The – symbol indicates that there are no subordinate headings or text 

paragraphs associated with the present heading. 
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Alternatively, the Expand and Collapse buttons  can be used from 

the Outline Tools box. Place the cursor in the Heading to be expanded or 

collapsed and click the appropriate button. 

2.2  Moving Text 

Repositioning text is easy in Outline View. If the text associated with a 

heading is collapsed and the heading is moved, the collapsed text will also 

move.  

There are two ways of moving text. Firstly, with the cursor in the heading of 

the text to be moved and the associated text collapsed, the Move Up and 

Move Down buttons  can be used. The selected text is moved up or 

down one level in the outline. Alternatively, text can be moved by clicking 

and holding on the + symbol for the heading and dragging it to its new 

position. 

2.3  Promoting and Demoting Text 

Text can be moved up or down the heading hierarchy using the promote 

 and demote  buttons. The double arrows either promote to 

Heading 1 style or demote to body text. The single arrows promote or 

demote the selected heading by one level. 
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3 Navigation Pane 
The Navigation Pane permits you to move rapidly around a document to 

which styles have been applied.  

The navigation page is switched on from the Show group of the View Tab. 

 

Figure 3: Navigation Pane 

Clicking on the checkbox switches the Navigation Pane on. The pane 

appears on the left hand side of the page and lists the headings in the 

document. You can move to a different section by clicking on the heading 

required. 

 
 

Figure 4: The Navigation Pane 

You can close the Navigation Pane either by clicking on the window close 

X, or by unchecking the checkbox in Show/Hide.  
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4 Sections 
Word has the facility to apply different format styles within a document. 

These are limited by using sections. Within a section you can change, for 

example, the number of columns of text, or the orientation of the page, 

without having to apply that format to the whole of the document.  

Creating a section is done from the Page Setup box of the Page Layout 

Tab. 

 

Figure 5: Page Setup Box 

To break the document into sections, click on the Breaks drop down box, 

and select one of the Section Breaks options. 

 

Figure 6: Breaks Menu 
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To specify a particular section of text, you will need a section break at both 

the beginning and the end of the section you wish formatted differently from 

the rest of the document. 

4.1 Changing the Orientation 

1. Open the file T://its/Word/Longdocs/ResponsibleUse.docx 

2. Position the cursor at the beginning of the heading Glossary of 

common computer terms 

3. From the Page Layout Tab select Next Page from the Section 

Break part of the Breaks drop down menu in the Page Setup box. 

4.  Select Landscape from the Orientation drop down menu in the 

Page Setup box. 

5. The last page (or two) of the document will now be in Landscape 

view. 

4.2 Changing the Section Header or Footer 

1. Position the cursor in the document before the section break. 

2. Click on the Insert Tab 

 

 

Figure 7: Insert Tab 
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3. From the Header & Footer box click on Header. Select the Blank 

style from the options.

 

Figure 8: Header Menu 

4. Type the required header text (for example ‘Responsible Use’) in 

the header on the document. 

5. This header is now universal to the document.  

6. To give the Glossary section a different header, click on Link to 

Previous in the Navigation box. 

 

Figure 9: Breaking Header Section Links 

7. You can now insert the new header for this section. 
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5 Captions 
Captions can be added to a document to automatically number graphical 

items, tables or equations. Once captions have been entered a Table of 

Figures (p. 13) can be created using them. 

1. Open the file T://its/Word/LongDocs/ResponsibleUse.docx 

2. Scroll through the documents to find the section Backups. 

3. Right click on the picture 

4. From the pop-up menu select Insert Caption 

 

Figure 10: Picture Pop-up Menu. 

5. The caption dialog will be displayed  

 

Figure 11: Caption Dialog 

6. From Label choose Figure and set Position to Below selected 

item. 
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7. Fill in the required text for the caption. 

8. Click OK. The caption will appear below the item. 

As more captions are added, Word will automatically number them. The 

Numbering button in the Caption dialog allows you to change the 

numbering style if required. 
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6 Tables of Contents 
To create an effective table of contents, you need to have written clear, 

concise and accurate document headings. These should be formatted 

using either Word’s built-in heading styles or custom styles based on them. 

Similar considerations apply to table and figure captions. 

6.1 Table of Contents 

1. Position the cursor at the top of the file where you want the table of 

contents to be. 

2. Select the References Tab   

 

Figure 12: Table of Contents 
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3. Select the Automatic Table of contents style 

 

Figure 13: Table of Contents Menu 
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4. The table of contents dialog will appear

 

Figure 14: Table of Contents Dialog 

5. You can choose the level of detail from the Show levels box, and 

the appearance of the table from the Formats drop down menu. 

Click on OK when you are ready. 

6. The Table of Contents will be created where you positioned the 

cursor. 

6.2 Table of Figures 

1. Position the cursor after the table of contents. 

2. From the References Tab choose Insert Table of Figures from the 

Captions box 

 

Figure 15: Inserting the Table of Figures 
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3. The Table of Figures dialog will be shown 

 

Figure 16: Table of Figures Dialog Box 

4. Choose Figure from the Caption label options. 

5. Choose a format from the Formats list. 

6. Click OK. 

7. The table of figures will be created at your cursor position. 

6.3 Updating a Table of Contents 

It is very likely that you will need to amend the table of contents or figures 

after creating them. The tables are not automatically updated when the 

headings or captions are changes.  

To update the tables the information Word holds as a field must be brought 

up to date. To do this 

1.  Click anywhere in the table to be updated. The table should change 

to a grey background. 

2. Click the right mouse button and select Update Field from the 

menu. The Update Table of Contents dialog is shown. 
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Figure 17: Update Table of Contents Dialog 

3. Choose one of the update options and click on OK. 

Note that if you select the whole document you can update all the fields in it 

at once. 

6.4 Page Numbering 

Conventionally, tables of contents are placed at the beginning of a 

document and these pages are not numbered. To do this: 

1. Insert the tables of contents at the start of the document. 

2. Insert a next page section break after the tables. 

3. Set the Header or Footer (where your page numbering is) so it is 

not linked to previous (see p.7). 

4. From the Insert Tab click Page Number 

 

Figure 18: Page Numbers 

5. The Page Numbers menu is shown. Select Format Page 

Numbers… 

 

Figure 19: Page Numbers Menu 

6. The Page Numbers Format Dialog is shown. 
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Figure 20: Page Number Format Dialog 

7. Select Start At: and choose the page number you want the first 

numbered page to be. 

8. Move the insertion point to before the section break. View the 

header or footer (from the Insert Tab) and delete the page number. 
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7 Cross-References 
Cross-references are used to refer to other parts of the document to help 

readers find appropriate information.  

1. Place the cursor where you want to cross reference to appear. 

2. Add the text that refers to the cross-reference (e.g. “see p.”) 

3. Select the Reference Tab and click Cross-Reference in the Links 

group. 

 

Figure 21: Cross-Reference 

4. The Cross-Reference Dialog is shown. 

 

Figure 22: Cross-Reference Dialog 

5. From Reference Type select Heading and from Insert Reference 

to: choose either Page number or Heading number. 

6. Select the relevant heading from the scroll down list. 

7. Click on Insert to insert the cross-reference.  

8. Click Close to return to the document. 
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8 Master Documents 
A master document, in its most basic form, holds several separate files 

together. Thus, a master document can hold the various chapters of a 

dissertation or thesis together. This enables you to work with the individual 

files (for example, chapters) separately, while still having overall document 

facilities, such as Tables of Contents and format styles, for the document 

as a whole. 

8.1 Creating a Master Document 

When you change to Outline view from the Views Tab (p. 3), the ribbon 

changes to show the Outlining tools. These include the Master Document 

Group. 

 

Figure 23: Outline tools. 

When you click on Show Document, additional tools appear. 

 

Figure 24: Master Document Tools 

To create a master document from scratch, insert the document title and 

subdocument titles into a blank document viewed with Outlining.  

 

Figure 25: Thesis Outline 
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Each Level 1 heading will become a subdocument. 

To create a subdocument, highlight the heading required and click Create. 

The heading is marked as a subdocument. 

 

Figure 26: Creating a Subdocument 

Create all the chapters as subdocuments and save the master file to a new 

folder. The subdocuments are created as separate files within this folder, 

with titles from the Level 1 text. 

 

Figure 27: Master and Subdocuments Folder 

You can also create subdocuments by inserting other files into your master 

document.  

 Position the insertion point where you want to add the subdocument 

and click Insert.  

 Navigate to the file you want to insert,  

 Select the file and click Open.  

The subdocument is added to the master document at the insertion point. 
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8.2 Working with a Master Document 

Use of a master document changes the way Word stores the files. The 

master document provides links to the sub-documents. When you expand 

the subdocuments you are really working on the individual subdocument 

files.  

 

Figure 28: Master Document 

To move to the subdocument, press Cntl and click the link. The 

subdocument opens in a new window and you can then edit it as normal. 

The types of changes to be made in the master document are those that 

affect the entire work.  These include headers and footers, margins and 

running the spell checker. Doing these things from within the master 

document ensures consistency across the subdocuments. 

Line by line editing, proofreading and adding tables is best done from within 

the subdocument. You can work on the subdocument separately. When 

you have finished, save the subdocument and open the master document. 

The changes to the subdocument are reflected in the master.  

8.3 Inserting Subdocuments 

Once you have finished your long document, you can, of course, print it out 

immediately. However, you may need to send the document electronically 

or store it onto a backup device. The hard links shown above mean that the 

master and sub-document structure will not work if you move the folder to 

another device, or even within the same computer disk. 



Guide 188: Creating long documents using Microsoft Word 21 
 

In this case, you can move all the content of the sub-documents into the 

master document and then save the whole as one single document. It is 

recommended that you take a back up of your documents before you 

proceed. 

With the documents expanded, click on the subdocument and then on the 

(badly named) Unlink button. The content of the subdocument will be 

copied into the master document. 

 

Figure 29: Inserting the Subdocument 

 

Little changes in the user view of the document, but the lines delimiting the 

subdocument vanish. The former subdocument is now part of the master 

document. 

 

 


