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Guide 46 

Version 2.0 

Interactive Whiteboards 
using Smart Board software 
This document provides an introduction to using interactive whiteboards using 
the Smart Board software.  It covers using the interactive whiteboard to 
capture annotations and how to use the tools to work with other applications. 
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Conventions: 

In this document, the following conventions are used: 

 A typewriter font is used for what you see on the screen. 
 A bold typewriter font is used to represent the actual characters you type at 

the keyboard. 
 A slanted typewriter font is used for items such as filenames which you 

should replace with particular instances. 
 A bold font is used to indicate named keys on the keyboard, for example, Esc 

and Enter, represent the keys marked Esc and Enter, respectively. 
 A bold font is also used where a technical term or command name is used in 

the text. 
 Where two keys are separated by a forward slash (as in Ctrl/B, for example), 

press and hold down the first key (Ctrl), tap the second (B), and then release 
the first key. 
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1 What is an Interactive Whiteboard? 

An interactive whiteboard is a touch-sensitive projection screen that allows you to 
control a computer directly, by touching the board rather than using a keyboard 
or mouse (although these can still be used). 

As you point at active elements on the board, using your finger or an appropriate 
electronic 'pen' as a mouse, the action is transmitted to the computer. 

This technology requires a computer, a projector and the whiteboard itself. The 
computer is connected to the projector and whiteboard, and the projector 
displays the computer screen image on the board. 

1.1 What can they be used for? 

 Present ideas to large audiences.  

 Write over the top of applications to highlight and annotate points (e.g. 
Word or PowerPoint) 

 View and navigate the Internet from the whiteboard, to display and 
annotate websites  

 Students/audience members can approach the whiteboard and add 
their contribution to the discussion by writing directly on the whiteboard.  
These annotations can then be saved and exported for future reference. 

2 Introducing the Smart Board software 

There are different types of interactive whiteboards, this guide deals 
specifically with Smart Boards and the Smart Board software version 10. 

Note: the Smart Board software is available to download to your own PC. 
Staff members who would like to run Smartboard software on their home or 
office computers should contact the Service Desk (Ext: 41515 or email 
itservicedesk@durham.ac.uk). Note that it is no longer possible to download 
the software directly from SMART's website without a product key. 

To launch Smart Board software: 

Look for the small Smart Board icon  in the bottom right toolbar system 
tray.  

Clicking on this icon will launch a sub menu with a selection of functions 
available.  
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Smartboard view the „Welcome Centre‟ as the key route to navigating the 
software: 

Select Welcome to Notebook to access to all the Smart Board Tools. 

Double clicking the Smartboard icon will also launch the Welcome Centre 

(OR Click on Start – Programs – Smart Technologies - Smart Notebook - 
Welcome Centre to launch the Welcome Centre.) 

This section will give an overview of each of the above menus in order: 

 

2.1 Notebook 

Notebook – the notebook can be used to create, organise, save and print 

notes and annotations, the equivalent of an electronic flipchart.  The 
notebook contains different tools such as clip art and shapes and you can 

also import graphics and text from any other application.  You can also 
share your Notebook file with others in HTML format, PDF or one of the 
supported image file formats.  Prior to a teaching session you can use the 
Notebook software tools to create a multi-page Notebook file which can be 
reopened during the teaching session with the pre-prepared materials.   

In addition to being an electronic flipchart, when you use the Screen 
capture tools, the Notebook also serves as a receptacle for anything you 
write on the Interactive Whiteboard over any application.  When you perform 
a capture, the image is automatically placed on a new page of the current 
Notebook file. 

 

2.2 Recorder 

Recorder – with the Recorder you can record everything you do during an 

interactive whiteboard session, using any application.  You can then play 
the recording using for example Windows Media Player.  The Recorder 
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produces standard Audio Video Interleave (AVI) files. 

 

2.3 Video Player 

Video Player - use the Video player to play videos and annotate over 

them.  The video player supports all the video file types supported by 
Windows Media Player. 

 

2.4 Keyboard 

Keyboard – you can use the keyboard if you wish to type (rather than 

write) text e.g. to rename a file.  This enables you to do this on screen 
without having to move to use the keyboard attached to the PC.  If you 
prefer not to type, you can press the Write button on the Smart Keyboard 

and then write in the Hand Recognition window with your finger or a stylus, 
which will convert your hand written text to printed text. 
N.B.  You need to write fairly neatly to get the best results with this utility  

 

2.5 Floating tools 

Floating tools – the floating tools palette floats over all open 

applications and allows you to perform a variety of operations.  

The floating toolbar can "float" anywhere on the screen. You can 

click on the dotted gray area of the toolbar with the mouse and 

drag it to a different location on the screen. 

Floating tools includes a pen, highlighter and eraser and tools 
for producing a right-mouse click, screen capture and an undo 
command for restoring cleared annotations. These can be further 
customised to suit an individual‟s choice. 
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The Select tool allows you to work in mouse mode using either the pen or the 

mouse. 

 

The Pen tool allows you to mark-up the screen, using either the pen or the 

mouse. 

 

The Line tool allows you to draw customized lines, using either the pen or the 

mouse. 

 

The Shape tool can also be customised to create pre-formed shapes. 

 

The Highlight tool allows you to highlight areas of the screen, using either the 

pen or the mouse. 

 

The Eraser button allows you to erase mark-ups on the screen using either the 

pen or mouse. 

 

When you press the Right Click button in pen mode, the pen's next contact with 

the screen is interpreted as a right-click with a mouse. 

 

The Keyboard button launches the onscreen keyboard. This is not needed 

when there is an actual keyboard present. 

 

This button launches the SMART Notebook Software. 

 

The Undo button allows you to undo an action or mark-up. 

 

The Customise button allows you to personalize this toolbar with a wealth of 

additional tools. 

  
 

2.6 Instant Conferencing 

This facility is not implemented in our classrooms. 

2.7 Welcome to notebook 

The Welcome Centre is a compact, movable toolbar that contains the most 
frequently used SMART Board features and applications.  

 

The Welcome Centre provides several tabs, each with options to launch commonly 
used applications and tools. 

 



Guide 46: Interactive Whiteboards using Smart Board software  5 

2.7.1 Quick Start  

 

This tab provides options designed to get you up and running quickly, with the most 
frequently used actions at your fingertips. 

You can create a new Notebook file, open a previously created file, start a 
conference, change languages, orient your SMART Board, and access the Control 
Panel to configure a variety of software and hardware options. 

Changing the Smart Board language settings 

The smart Board software enables you change the language settings to a language 
of your choice.  

1. Select Change Language from the quick start tab of the welcome Centre 
2. Select a Language from the list and click okay. 

NB. On a NPCS machine when you log out the language setting automatically 
reverts back to English. On a MDS machine you will need to manually reset the 
language back to English using the above procedure. 
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2.7.2 Tools  

 

The Tools tab provides direct access to each of the functions that help you operate 
the SMART Board interactive whiteboard more effectively. In addition to basic 
functions such as the On-Screen Keyboard and Floating Tools, you will also find 
multimedia tools that allow you to create and present dynamic content. 
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2.7.3 Teacher’s Hub 

 

 

This tab provides access to resources to help you  to get started with using a SMART 
Board interactive whiteboard into your classroom. 

 Training - Online training sessions, Printable materials, Two-Minute Tutorials, 
Training events, Learning path for teachers 

 Curriculum resources - SMART-created lesson activities, Create your own lesson 
activities, Notebook interactive viewer, Lesson Activity Toolkit 

 Professional development - ED Compass newsletter, Bulletin board, Case 
studies, showcase schools 

2.7.4 Help/Support 

The Help/Support tab provides access to support sources such as help files. You will 
also find your software version information here. 
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2.8 Other SMART tools 

This menu from the Smartboard icon provides access to the following 
features. 
 

 Lock all SMART devices 

 Screen Shade 

 Spotlight 

 Magnifier 

 Calculator 

 Pointer 

 Screen Capture Toolbar 

 

2.9 Control Panel 

Control Panel – the Control Panel enables the user to configure a number 

of  the interactive whiteboard functions The user can customise pen 
settings, change the language set ink aware settings and is also one of the 
routes to set the board Orientation  
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2.10 Orient 

The orient function can be used to calibrate the screen and pen to suit the 
user.  An important aspect of the Smart Board operation is to ensure that the 
board is lined up correctly so when you touch the screen it accurately detects 
your pen or finger position. To check the Smart Board alignment / orientation 

1. Select the orient function, by clicking the Smartboard icon and 
choosing orient, or choosing orient from the quick start tab on the 
Welcome Centre. 

2. The Smart Board now displays a series of red crosses on the screen. 
Firmly touch the centre each of these crosses. When complete the 
orient screen disappears and is now set up correctly. 

3 Using the Notebook Software 

The Notebook is like an electronic flipchart or dri-wipe white board, which 
you can use the pen tools to create and annotate objects. You can have 
multiple white boards available to you at the same time. The boards can 
be cleaned effortlessly and you can save your work to a file. It acts as an 
extension to your PC, so you can do everything at the board if you so wish. 

You can also import a wide variety of material from the in house gallery or 
the web or from your own files to annotate or enhance. 
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3.1 Sorting information in Notebook 

The Notebook window has a number of tabs on the left hand side. These 
are Page sorter, Gallery, Attachments and Properties (labelled Fill 
Effects). These can be accessed by the view menu across the top. 

The Page Sorter tab shows thumbnail versions of all the pages in your 
current file.  Each thumbnail includes the page title and a dashed red 
rectangle that indicates the visible area of the active page.  Use the page 
sorter to jump to the page you want, rearrange your pages, move objects to 
a new page and access attachments. 

With the Page Sorter in the Whiteboard you can: 

1. Rearrange pages by dragging the thumbnails to new positions in the 
Slide Sorter 

2. Move selected objects to a different page by dragging the objects from 
the current page onto a thumbnail 

3. Jump to a specific page by clicking its thumbnail 
4. Group pages by clicking on the Groups button. Choosing edit 

groups, allows you to organise your pages. The page groups feature 
allows SMART Notebook pages to be organised into different groups. 
You can drag individual pages from one group to another, move whole 
groups to change their order and show one group at a time in the Page 
Sorter. 

5. Open the Attachments view by click in the Attachments folder at the 
bottom of the Slide Sorter 

 

1. To insert a new page, select Insert | Blank Page (or click the Add 
Page icon) 

2. To delete pages, click on the page you want to remove and select 
Edit |Delete Page. 

3.2 Writing with the pen tool in Notebook 

1. From the Draw menu select Pen or press the Pen icon 
2. Select your choice of pen or select Customise from the bottom of 

the drop down menu  

 

 

 

 

 

Change the pen attributes as required 
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You can change the Colour, Line Width or Transparency from this window 
Note: All these attributes can also be changed by clicking the different icons above 
the Notebook area 

You can now write or draw on the screen with your finger 

The Whiteboard also comes with four pens in four individual pen trays (default 
colours Black, Blue, Green and Red)  

Select a pen from the tray, a led light will come on in the tray to indicate the pen tool 
is active together with the pen icon above the Notebook area will show that it has 
been selected    

You will now be able to write on the Whiteboard in the colour that you selected  
N.B. to return back to cursor mode simply click the select (pointer) icon on the toolbar 

You can also convert your Handwriting to Typed Text by selecting the object, 
clicking the ▼ in the upper-right corner and selecting the interpretation you want from 
the alternatives that appear. 

3.3 Using the magic pen 
3.3.1 Spotlight 

Draw a circle on the screen with the Magic Pen tool to create a spotlight effect 
in that area. To open a spotlight window 

1. Press Magic Pen . 
2. U sing your finger or pen tray pen (on interactive whiteboards) or tethered 

pen (on interactive pen displays), draw a circle on the interactive screen. 
3. A spotlight window appears. 

 

3. To reduce the window's size, press in the middle of the spotlight window and 
then drag it to the left. 

OR 

To increase the window's size, press in the middle of the spotlight window 
and then drag it to the right. 

4. To move the window around the interactive screen, press near the edge of 
the spotlight window and then drag it. 

5. To close the spotlight window, press . 
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3.3.2 Magnification 

Draw a rectangle on the screen to magnify the content in the rectangle. 

To open a magnification window 

1. Press Magic Pen . 
2. Using your finger or pen tray pen (on interactive whiteboards) or tethered 

pen (on interactive pen displays), draw a square on the interactive screen. 

A magnification window appears. 

 

3. To reduce its size, press in the middle of the magnification window and then 
drag it to the left. 

OR 

To increase its size, press in the middle of the magnification window and 
then drag it to the right. 

4. To move the window around, press near the edge of the magnification 
window and then drag it. 

5. To close the magnification window, press . 

 

3.3.3 Fading Objects 

To create a fading object 

1. Press Magic Pen . 
2. Using your finger or pen tray pen (on interactive whiteboards) or tethered pen 

(on interactive pen displays), write or draw objects on the interactive screen. 
The objects slowly fade after 10 seconds. 

3.4 Using the creative pen 

1. From the Draw menu, select Creative Pen (or click the Creative 
Pen icon)  

2. Select a pen design and write with your finger or a pen from the tray 
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3. From the Draw menu, click Select to return to left-click mode, or 
click the Select icon 

3.5 Using the Delete, Undo and Redo functions 

1. To delete, select the object  then click on the Red Cross 
2. To undo click on the anti-clockwise shaped Arrow 
3. To restore click on the clockwise shaped Arrow 

3.6 Highlighting an object 

1. From the Draw menu, select Pen (or click the Pen icon)  
2. Select a highlighter and change the attributes if required, as 

described in point 2 above 
3. To highlight some text, drag your finger or a pen from the tray over 

the text 
4. From the Draw menu, click Select to return to left-click mode, or 

click the Select icon 

3.7 Drawing and changing attributes of shapes 
3.7.1 Using the shape tool 

You can add shapes to the page, including common geometric shapes, 
using the Shape tool. 

1. From the Draw menu, select Shapes or press the Shapes button on 
the toolbar  

2. Click on the required Shape and then drag it to the required 
Notebook page 

3. Drag your finger until you are satisfied with the size of the object..  

To change the attributes of the shape you require: 

1. Click on Customise, to change the Colour, Line Width, Fill Colour 
and Transparency  

From the Draw menu, click Select to return to left-click mode, or click the Select icon 

3.7.2 To draw a shape with the Shape Recognition Pen tool 

You can use the Shape Recognition Pen tool to draw circles, ovals, squares, 
rectangles, triangles and arcs. 

 
Note: To remove a shape from a page, you must delete it. The Eraser tool does not 
remove shapes. 
 

1. Press Shape Recognition Pen . 
2. Draw a shape on the interactive screen. 
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If SMART Notebook recognises your drawing as a circle, oval, square, 
rectangle, triangle or arc, it adds this Shape to the page. 

 

SMART Notebook recognises the drawing as a triangle and replaces your 
drawing on the page with a triangle. 

3. To customise the shape, select the shape and then edit its 
properties. 

 

NOTE: You can also manipulate the shape 

 

3.8 Working with objects in Notebook 

The annotations you create in Notebook are individual, selectable objects 
that you can edit in a variety of ways. 

You can: 

Move objects 

Group and ungroup objects 

Protect an object from further editing i.e. lock in place  

Reorder objects within an object stack 

Rotate or resize objects 

Flip objects either vertically or horizontally 

Format objects 

Copy and paste with a single action using the Infinite Cloner function 

Place video files as objects directly into Notebook 

Link objects to a Web page 

Delete or erase objects. 
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3.8.1 Selecting objects 

Before you can move or edit an object, you must select it.  When you do 
this, a selection rectangle with a resize handle and a rotation handle 
surrounds the object. 

To select a single object from the Draw menu, click Select and click the 
object. 

To select several objects from the Draw menu, click Select and drag your 
finger to draw a selection rectangle over the objects you want to select. 

To select all objects on the current page, from the Edit menu, click Select 
All. 

3.8.2 Rotating and resizing objects 

To rotate a single or several objects: 

From the Draw menu select the Star tool and drag your finger to 
create a star 

Click on the object using the Select tool 

Move the cursor over the rotation handle (white circle) 

Two arrows in the shape of a circle appear 

Drag the circular arrows to rotate the object. 

To resize an object: 

Select the object and move the cursor over the resize handle in the 
bottom-right corner of the selection rectangle.  The cursor changes to 
a two-headed arrow 

Drag the resize handle to enlarge or shrink the object. 

3.8.3 Moving objects 

You can rearrange the objects on a page by dragging them to new position 
or you can move objects to another page by dragging them to a thumbnail in 
the Side Sorter. 

Click on the star using the select tool 

Drag it to any position on the page or onto a new thumbnail page in the 
Page Sorter. 

3.8.4 Grouping and ungrouping objects 

You may want to group several objects into a single graphical object.  That 
way, when you select any object in the group, the entire group is 
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automatically selected.  You can then move, edit, copy and resize this group 
as a single unit.  However, when you create a group, you can no longer edit, 
resize or move the individual objects in the group until you ungroup them. 

To group several objects, circle an area with your finger which encapsulates 
all the objects you wish to group.  From the Draw menu, select Group 

To ungroup, select the object group that you want to ungroup.  From the 
Draw menu, select Ungroup. 

3.8.5 Protecting objects from further editing 

Select the objects to protect  

Select Format, Lock in place this protects a single object or a group of 
objects from subsequent editing.   

To restore all protected objects for further revision 

 Select the objects  

Click on a small padlock which appears in the top RH corner of the object 
field  

Click on Unlock to remove the protection.  

3.8.6 Copy and paste using the Infinite Cloner function 

Select an object you wish to produce multiple copies from 

click on the dropdown menu on the object  

select infinite cloner 

click on the object to create a copy then drag it away from the original  

to remove the infinite cloner function click on the object 

Click on the infinity symbol        and then click on the infinite clone tab to 
remove. 

3.8.7 Rearranging Stacked Objects 

When you copy and paste multiple objects onto the same page, they often 
become stacked on top of one another.  You may want to rearrange these 
objects to reveal an object hidden within the stack. 

Select the Bring Forward and Send Backward commands in the Draw 
Order menu to move a selected object forward or backward in a stack.  To 
move an object to the front or rear of the stack, select the Bring to Front 
and Send to Back commands on the Draw, Order menu. 
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3.8.8 Aligning Objects on a Page 

You can move objects to another location on a page. If you want, you can 
display guidelines on a page to assist you in aligning objects with other 
objects, as well as the page's vertical and horizontal centres. You can also 
set objects to align automatically with these guidelines when you move the 
objects on a page. 

 

To display guidelines 

1. Select Format > Alignment. 

The Alignment Guides dialogue box appears. 

To display a guideline when you move an object into alignment with 
another object, select Show guides for active objects. 

NOTE: To hide this guideline, clear the Show guides for active 
objects check box. 

2. To display a guideline when you move an object into alignment with 
the page's vertical centre, select Show vertical page centre guide. 

NOTE: To hide this guideline, clear the Show vertical page centre 
guide check box. 

3. To display a guideline when you move an object into alignment with 
the page's horizontal centre, select Show horizontal page centre 
guide. 

NOTE: To hide this guideline, clear the Show horizontal page centre 
guide check box. 

4. To automatically align objects to guidelines when you move the 
objects on a page, select Snap objects to guides. 

NOTE: To disable this option, clear the Snap objects to guides 
check box. 

5. If you want to change the colour of the guidelines, press the coloured 
bar to the left of Guide Colour and then select a colour. 

6. Press OK. 

 

3.8.9 Linking Objects  

You can link any object in your Notebook to a Web Page, a File on this 
computer, a Page in this file or to a Current Attachment in the attachment 
folder: 

http://onlinehelp.smarttech.com/en-GB/windows/help/notebook/10_0_0/NBMovingObjects.htm
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Select the text or graphic that you want to link 

Select Link from the Insert menu. The Insert Link dialog box opens 

For a Web page type the Address to which you want to create a link and 
click OK a small globe will appear in the bottom left hand corner of the 
object to indicate it is now linked  

For a File on this Computer locate the file via the browse for file option, 
select it and click open. A copy of the file will be placed in your attachments 
folder. a small paperclip will appear in the bottom left hand corner of the 
object to indicate it is now linked 

For a Page in this File, when this option is selected a drop down menu 
appears listing all the available pages to link to. Select a page, a small 
screen will appear in the bottom left hand corner of the object to indicate it 
is now linked 

Select the object you wish to link to a file in your Current Attachment  
folder and click OK, a small paperclip will appear in the bottom left hand 
corner of the object to indicate it is now linked.   

3.8.10 Animating Objects on a Page 

You can animate an object to fly onto a page from the side, spin, fade in, shrink and 
more. You can set the animation to start when you open a page or when you press 
the object. 

To animate an object 

1. Select the object. 

2. If the Properties tab is not visible, press Properties . 
3. Press Object Animation. 
4. Select options in the Type, Direction, Speed, Occurs and Repeats lists. 

 

3.8.11 Changing object properties 

You can select an object on the page and change its properties. The properties 
you can change depend on the object that you select. You can also select several 
objects and change their properties at the same time. 

The Properties tab displays options for the selected object only. Some of the 
following fill effects are unavailable for some object types. You can also define a fill 
effect and apply it to objects. 

A. To change the object‟s transparency 

Select the object. 

http://onlinehelp.smarttech.com/en-GB/windows/help/notebook/10_0_0/NBCreatingObjects.htm
http://onlinehelp.smarttech.com/en-GB/windows/help/notebook/10_0_0/NBSelectingObjects.htm
http://onlinehelp.smarttech.com/en-GB/windows/help/notebook/10_0_0/NBProperties.htm
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1. If the Properties tab is not visible, press Properties . 
2. Press Fill Effects. 
3. Press and drag the slider. 

B. To change the object‟s fill to a solid colour 

Select the object. 

1. If the Properties tab is not visible, press Properties . 
2. Press Fill Effects. 
3. Select Solid Fill. 
4. Select a colour in the palette. 

C. To change an object‟s fill to a gradient of two colours 

Select the object. 

1. If the Properties tab is not visible, press Properties . 
2. Press Fill Effects. 
3. Select Gradient Fill. 
4. Select a colour in each colour palette. 
5. Select an option in the Style list. 

D. To change an object‟s fill to a pattern 

 

Select the object. 

1. If the Properties tab is not visible, press Properties . 
2. Press Fill Effects. 
3. Select Pattern Fill. 
4. Select a pattern. 
5. Press Foreground Colour, select a colour in the palette and then press 

OK. 
6. Press Background Colour, select a colour in the palette and then press 

OK. 

E. To change an object‟s fill to an image 

Select the object. 

1. If the Properties tab is not visible, press Properties . 
2. Press Fill Effects. 
3. Select Image Fill. 
4. Press Browse. 

The Insert Image File dialogue box appears. 
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6. Browse to and select the image that you want to use as a background 
and then click Open. 

F. To change an object‟s line style 

Select the object. 

1. If the Properties tab is not visible, press Properties . 
2. Press Line Style. 
3. Select a colour, thickness and style for the line. 

G. To change an object‟s animation 

Select the object. 

1. If the Properties tab is not visible, press Properties . 
2. Press Object Animation. 

3.8.12 Checking the spelling of text objects 

If you type text on a page, you can check its spelling. 

To check spelling 

1. Select the object. 
2. Press the object's menu arrow and then select check spelling 
3. If SMART Notebook finds a misspelled word, the Spelling Check dialogue 

box appears. This dialogue box displays the misspelled word and suggests 
alternatives. 

o To keep the word's current spelling, press Ignore Once. 
o To change the word's spelling, select the correct word in the 

Suggestions list and then press Change. 

A dialogue box appears asking whether you want to check the spelling in the 
rest of the file. 

4. To check the remainder of the file, press Yes. 

OR  

To close the Spelling Check dialogue box without checking the rest of the file, 
press No. 

3.9 Measurement tools 

Using the Measurement Tools 

Using SMART Notebook's measurement tools, you can insert a ruler, 
protractor, Geodreieck protractor or compass into a page. 
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3.9.1 Using the Ruler 

You can insert a ruler into a page and then manipulate its size, length, 
rotation and location, and draw along its edges. 

To insert a ruler press Measurement Tools and then press Ruler . 

A ruler appears. 

 

To move the ruler, press the middle of the ruler (displayed as a darker shade 
of blue) and then drag the ruler to a different position on the page. 

 

To resize the ruler,   

1. Press the ruler. 
2. Press the object's resize handle (the circle in the bottom right-hand 

corner) and then drag it to increase or reduce the object‟s size. 

To lengthen the ruler (without changing its scale), press the ruler's far edge, 
between the menu arrow and the resize handle, and then move your finger 
away from the ruler. 

 

To shorten the ruler (without changing its scale), press the ruler's far edge, 
between the menu arrow and the resize handle, and then move your finger 
toward the middle of the ruler. 

To rotate the ruler, press the top or bottom edge of the ruler (displayed as a 
lighter shade of blue), and then drag the ruler in the direction that you want to 
rotate it. The ruler displays the current rotation in degrees. 

To reverse the measurements press the ruler's flip symbol . 

If the metric measurements appeared on the top edge of the ruler, they now 
appear on the bottom edge and vice versa. 

To draw using a pen and the ruler 

1. Press Pen and then select an available line type. 
2. Draw along the edge of the ruler. 
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Digital ink appears in a straight line along the edge of the ruler. 

To remove the ruler 

1. Press the ruler. 

2. Press the ruler's menu arrow and then select Delete. 

 

3.9.2 Using the Protractor 

You can insert a protractor into a page, manipulate its size, rotation and location and 
then draw along its edges. 

To insert a protractor 

Press Measurement Tools and then press Protractor . 

A protractor appears. 

 

To move the protractor, press the inner part of the protractor (displayed as a darker 
shade of blue) and then drag the protractor to a different position on the page. 

To resize the protractor, press the inner circle of numbers and then drag away from 
the protractor to enlarge it or towards the centre of the protractor to shrink it. 

To rotate the protractor, press the outer circle of numbers and then drag the 
protractor in the direction that you want to rotate it. 

The protractor displays the current rotation in degrees. 

To display the protractor as a complete circle, Press the blue circle next to the 
180 label on the inner circle of numbers 

To display the semi-circle again, press the blue circle again. 
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To draw using a pen and the protractor 

1. Press Pen and then select an available line type. 
2. Draw along the edge of the protractor. 

Digital ink appears in an arc along the edge of the protractor. 

To display angles using the protractor 

1. Move the green circle until it shows the correct angle for the first of two 
intersecting lines. 

2. Press the green arrow in the bottom corner. 

The first line appears. 

3. Move the green circle until it shows the correct angle for the second of two 
intersecting lines. 

4. Press the green arrow in the bottom corner. 

The second line appears. SMART Notebook also displays the angle between 
the two lines. 

To remove the protractor 

1. Press the protractor. 
2. Press the protractor's menu arrow and then select Delete. 

3.9.3 Using the Geodreieck Protractor 

You can insert a Geodreieck protractor (also known as a set square or T-square) on 
a page and then manipulate its size, rotation and location. 

To insert a Geodreieck protractor 

Press Measurement Tools and then press Geodreieck Protractor . 

A Geodreieck protractor appears. 

http://onlinehelp.smarttech.com/en-GB/windows/help/notebook/10_0_0/NBWorkingNotebookPages.htm
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To move the protractor press the inner part of the protractor (within the orange semi-
circle) and then drag the protractor to a different position on the page. 

To resize the protractor press the orange semi-circle and then drag away from the 
centre of the protractor to make it bigger or towards the centre of the protractor to 
make it smaller. 

To rotate the protractor press the outer part of the protractor (outside of the orange 
semi-circle) and then drag the protractor in the direction that you want to rotate it. 

The protractor displays the current rotation in degrees. 

 

To draw using a pen and the Geodreieck protractor, press Pen and then select 
an available line type. Draw along the edge of the protractor. Digital ink appears in a 
straight line along the edge of the protractor. 

To remove the protractor right-click the protractor and then select Delete. 

3.9.4 Using the Compass 

You can insert a compass into a page, manipulate its width, rotation and 
location, and then use it to draw circles and arcs. 

To insert a compass press Measurement Tools and then press Compass . 

A compass appears. 
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To move the compass press the arm of the compass that holds the spike and then 
drag the compass to a different position on the page. 

To widen the compass  

1. Press the arm of the compass that holds the pen. Two blue arrows appear. 
2. Drag to change the angle between the spike and the pen. 
3. The number on the compass's handle displays the current angle between the 

spike and the pen. 

To flip the compass 

1. Press the compass's flip symbol . 
2. The compass's pen appears on the opposite side of the spike. 

 

To rotate the compass (without drawing) press the compass's rotation handle (the 
green circle) and then drag the compass in the direction you want to rotate it. 

To draw using the compass  

1. press the compass's pen tip. 
2. The cursor changes to a  pen symbol. 
3. Drag the compass in the direction that you want to rotate it. 

To change the colour of the compass's pen 

1. Press Pen and then select an available line type. 
2. The colour of the compass's pen changes to display its new colour. 

To remove the compass 

1. Press the compass. 
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2. Press the compass's menu arrow and then select Delete. 

 

3.10 Tables 
3.10.1 To insert a table 

1. Press Table . 
2. A grid appears. 
3. Move the pointer over the grid to select the number of columns and rows that 

you want in the table. The cells of the grid correspond to the cells of your 
table. 

4. The table appears on the page. 

3.10.2 To draw a table 

1. Press Pen and then select an available line type. 

NOTE: Do not select a highlighter line style. 

2. Draw a table on the interactive screen. 

TIP: Make the lines of the table as straight as possible and connect its 
corners. 

3. Press Select . 
4. Press the interactive screen and drag until a rectangle surrounds the lines of 

your drawing. 

A selection rectangle appears around the selected objects. 

5. Press the menu arrow and then select Recognise Table. 

If SMART Notebook recognises your drawing as a table, it removes your 
drawing and adds a table to the page. 

3.11 Changing a Page Title 

Although Notebook automatically assigns a title to each page that is based 
on the time and date at which it was created, you can change this title if you 
prefer. 

1. Double click once in the Page Title box below the main workspace 
2. The text box that appears, enter a new title or edit the existing one. 

3.12 Attaching Files, Shortcuts and Web Addresses 

You can use the Attachments folder to have ready access to related 
information without increasing the size of your Notebook file.  You can 
attach files, shortcuts to files and hyperlinks to Web addresses. 
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3.12.1 Attaching a Copy of a File 

1. Select the Attachments tab in notebook 
2. Select Copy of File from the Insert menu 
3. Select the file that you want and click the Open button. 

3.12.2 Attaching a Shortcut to a File 

1. Click the Insert Shortcut to File button 
2. Select the File name that you want and click the Open button. 

3.12.3 Attaching a link to a Web address 

1. Click the Insert Hyperlink button 
2. Type the Web address (URL) in the Hyperlink box 
3. In the Display Name box, type the Web page name that you want 

listed in the Attachments view 
4. Click OK. 

3.12.4 To view an attachment 

1. Select Attachments from the side tab 
2. Double-click the file, shortcut or hyperlink that you want to view. 

3.13 Using the Gallery 

The Gallery feature launches collections of images, pictures and templates 
covering a wide variety of topics. You can develop and deliver a lesson or 
presentation that is rich in graphic detail. The Gallery organizes page 
templates and pictures into collections of related materials. You can add 
your own digital images and pictures which can then be accessed directly 
from notebook software. 

3.13.1 To view the Gallery and Load images  

1. Select Gallery from the View menu, or click Gallery from the 
notebook page tab …The Gallery section is displayed 

2. There are four  default categories: My Content, Online Resources, 
Essentials for Educators and Gallery Sampler  with + and – view 
control facility 

3. To find a subject or specific item you can either type in search 
window the subject you require  and then click on the magnifier or 
select a category and click the + button and then continue to click the 
+ to find the subfolder you require. When you find the category you 
want click on it. The relevant images will then load into the bottom 
section of the gallery task pane 

4. Press on the chosen image or template (templates are images with a 
folded corner) and drag it onto the pane. Images can be resized and 
rotated once positioned page templates are fixed and can not be 
moved 

5. My Content category is for you to add your own digital images and 
pictures and can be configured in the same way as the main gallery.  
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3.13.2 To add a new file to My Content 

1. In the Gallery view, select Add to My Content  
2. Select the file from you require by clicking Open  
3. The file now appears in your My Content folder. 

3.14 Exporting Notebook Files 

You can export your Notebook  in various formats: 

HTML format – so others can view your file with a Web browser. 

jpeg, png, bitmap and gif image formats – so others can view your file one 
page at a time in a graphic application 

PDF – so others can view your file in Adobe Reader  software, which is 

available free of charge from the Adobe Web site (www.adobe.com). 

 

The recommended format for exporting Notebook files is using PDF. 

3.14.1 To export a Notebook file 

1. From the File menu, select Export 
2. In the Export as type box, select the PDF export format 
3. Click the browse button to find a location to save your file 
4. Click OK. 

 

3.15 Presenting on the Interactive Whiteboard 

The Notebook can be used to deliver presentations.   

1. Select Full Screen View from the View Menu or click the icon on the 
toolbar  

2. The Notebook page enlarges with just the toolbar remaining, you can 
then navigate through your presentation using the arrow keys 

3. To return to the Whiteboard view click Full Screen View icon 
4. You can also use a screen shade which you can pull down over 

individual  notebook pages and gradually drag it down to reveal the 
underlying text and graphics.  You can switch this on and off using 
this toolbar icon. 

 

3.16 Using the Screen Capture tool 

The screen capture tool has four options. You can capture a 
rectangular area, a freehand area, an identified window or the 
entire screen   

http://www.adobe.com/
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1. To capture a selected area of the screen: Press either the rectangular 
or freehand area selection button in the screen capture toolbar. Press 
and drag to outline the area you wish to capture. The captured area 
will appear within a new page 

2. To capture a window: Press the window button in the 
screen capture toolbar. Press the title bar of the window you wish to 
capture. The window will appear within a new page 

3. To capture a screen: Open the screen you want to capture. Press 
the screen button in the screen capture toolbar. The entire screen will 
appear within a new page 

3.17 Importing a File with SMART Notebook Print Capture 

When you install SMART Notebook software, you also install SMART 
Notebook Print Capture. It works like any other printer, except that SMART 
Notebook captures its output in a .notebook file, instead of printing it on paper. 
Each page of an imported file appears as an object on its own page, with its 
original formatting and page breaks preserved. 

 

To import a file using SMART Notebook Print Capture 

1. In the source file that you want to export to a .notebook file, select File 
> Print. 

2. The Print dialogue box appears. 
3. Select SMART Notebook Print Capture in the list of printers. 
4. To change the page orientation or graphics resolution, you must: 

 Press the Properties or Preferences button. 

 The SMART Notebook Print Capture Properties dialogue box appears. 
5. Select Landscape orientation or Portrait orientation. 
6. To change the resolution of the imported image on the page, enter a number 

in the Horizontal Resolution and Vertical Resolution boxes. 
TIPS 

 Use the same value in both boxes to prevent image distortion. For 
best results, use a value between 50 and 100. 

 The higher the resolution, the larger the image. 

 Do not use the Draft, Low or Medium settings, because they may not 
scale the image proportionally. 

Press OK. 

NOTE: Do not press the ENTER key on your keyboard instead of the OK 
button, because the ENTER key closes the dialogue box without saving your 
changes. 

 

7. Select a Page Range and then press OK. 

If a .notebook file is not open, a new file opens. Each page of the source file 
appears on a separate page. 
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OR 

If a .notebook file is open, each page of the source file appears in the current 
file after the current page. 

This process can take several minutes. 

NOTE: SMART Notebook locks print capture graphics in place. You must 
unlock them before you can modify them. 

 

8. Recommended Resolutions 

If you adjust the resolution of the imported image, use the table below as your 
guide. Recommended graphics resolutions depend on the resolution of your 
screen. 

Screen Resolution 
Recommended Graphics 
Resolution 

1152 × 864 100 × 100 

1024 × 768 90 × 90 

800 × 600 60 × 60 

640 × 480 50 × 50 

  

4 Using the Recorder 

You can use the Recorder to record everything you do on the interactive 
whiteboard, no matter which application you are using.  If you have a 
microphone attached to your computer, you can also record audio in sync 
with your on-screen actions.  The Recorder produces a standard AVI file.  
However, please use the recorder with some caution as the .avi files take up 
a large amount of file space. 

4.1 Accessing the Recorder  

Click the Smartboard icon  and Select Recorder from the menu. 
Alternatively, choose SMART Recorder from the tools tab of the Welcome 
Centre. 

 

Smart Board tools. The Recorder toolbar opens. 
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Please Note: the recorder will record whatever is displayed on the screen, 
so you need to think how you want the screen to be configured. You can 
specify an area from the drop down menu next to the “red spot” recorder 
button. The recorder toolbar can also be minimized / hidden to the system 
tray.  

4.2 Creating a Video file  

1. Press the Record button on the Recorder toolbar 

If you run out of free disk space during a recording, a warning message appears.  
Press the Pause button to temporarily stop the recording, free up some disk space, 
and then press the Record button to resume recording 

To end the recording, press the Stop button, the Save As dialog box opens 

Save your file and click OK. 

4.3 Video Format Settings 

The default setting for recording is Microsoft Video (*.avi). This enables 
people who do not have SMART Board software installed to view the file.  
However you can create a more compressed file for people who have 
SMART Board software by changing this default. 

1. Press the Menu button on the Recorder toolbar. 
2. Press Options   
3. Press Video Format 
4. Select the mode you would like to record in 
5. Press OK. 

 

To convert either AVI file format to WMV format to reduce the file size you 
can download Windows Media Encoder….see details on Video Format tab.   

4.4 Adding a Watermark to Recordings 

You can change SMART Recorder settings to add a watermark to a recording's 
background. 

 

NOTE: You can also change a recording's quality, video format and file location. 

To add an image watermark to recordings 

http://onlinehelp.smarttech.com/en-GB/windows/help/notebook/10_0_0/RCSmartRecorder.htm
http://onlinehelp.smarttech.com/en-GB/windows/help/notebook/10_0_0/RCChangingRecorderQuality.htm
http://onlinehelp.smarttech.com/en-GB/windows/help/notebook/10_0_0/RCChangingVideoFormat.htm
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1. Select Menu > Options in SMART Recorder. 

 

NOTE: If SMART Recorder is hidden, press the SMART Recorder icon 

in the notification area and then select Configure Options. 

 

The Options dialogue box appears. 

2. Press the Watermark tab. 
3. Select Image. 
4. Press Browse. 
5. Browse to and select the image that you want to use and then press Open. 
6. Press Properties. 

The Watermark Properties dialogue box appears. A preview of your selected 
image appears in the Preview pane. 

7. To change the watermark‟s position, drag the preview image to another area 
in the Preview pane. 
8. To change the watermark‟s size, drag the white circle in the preview image's 
bottom right-hand corner. 
9. Select Transparency and Effect settings. 
10. Press OK to close the Watermark Properties dialogue box. 
11. If you want to revert to using no watermark after SMART Recorder closes, 
select Turn off the watermark when recorder closes. 
12. Press OK to close the Options dialogue box. 

4.4.1 To add a text watermark to recordings 

1. Select Menu > Options in SMART Recorder. 

NOTE: If SMART Recorder is hidden, press the SMART Recorder icon in 
the notification area and then select Configure Options. 

The Options dialogue box appears. 

2. Press the Watermark tab. 
3. Select Text. 
4. Type text for the watermark. 

5. Press Properties. 

The Watermark Properties dialogue box appears. A preview image appears 
in the Preview pane. 

6. Select Colour, Font and Transparency settings. 
7. To change the Watermark‟s position, drag the preview image to another area 
in the Preview pane. 
8. To change the watermark‟s size, drag the white circle in the preview image's 
bottom right-hand corner. 
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9. To add additional information to the watermark, select Add Current Date, 
Add Current Time and/or Add Frame Number. 
10. Press OK to close the Watermark Properties dialogue box. 
11. If you want to revert to using no watermark after SMART Recorder closes, 
select Turn off the watermark when recorder closes. 
12. Press OK to close the Options dialogue box. 

4.4.2 To remove a watermark from recordings 

1. Select Menu > Options in SMART Recorder. 

NOTE: If SMART Recorder is hidden, press the SMART Recorder icon in 
the notification area and then select Configure Options. 

The Options dialogue box appears. 

2. Press the Watermark tab. 
3. Select No Watermark 
4. Press OK. 

 

5 Using the Video Player 

The Video Player Tool can be used for annotating over video and graphics.  
You can pause or freeze frames and save or clear annotations.  When you 
save an annotation, a screen capture is automatically placed in the current 
Notebook file. The video automatically pauses whenever you pick up a pen 
from the pen tray. 

1. Select Video Player from Smart Board tools   

 

From Video Player select Settings 

http://onlinehelp.smarttech.com/en-GB/windows/help/notebook/10_0_0/RCHidingSmartRecorder.htm
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To automatically pause the video while you‟re using a pen  or eraser from the pen 
tray, tick  the Pause when tool(s) lifted check box 

To automatically fade out your annotations, tick the Fade out annotations checkbox.  
Then select the amount of time that should pass before the ink begins to fade and 
the amount of time it takes for the annotations to disappear entirely 

Press OK. 

5.1 Using video files 

1. From the file menu select Open 

Select the file that you want and click the Open button 

Click Play to play the file and Pause to pause it. 

When you play a video, if you want to emphasise a point or add explanatory 
annotations, pick up a pen from the pen tray, the video then automatically 
pauses. You can now write over the still video image or you can also select 
the Pen Highlighter from the Floating Tools panel to annotate over the 
video. 

5.1.1 Capturing, Clearing and Restoring Annotations 

To remove your annotations while you play the video, press the Clear 
button. This button alternates between the Clear and Restore. After you 
clear an annotation, the button toggles to the Restore function, so you can 
press it to restore the last annotation or group of annotations if you so wish. 

To capture your annotations to a notebook page select the capture to 
notebook icon.  

6 Writing, capturing and Erasing 

1. Start an application on you Interactive Whiteboard e.g. Word 
2. Launch Floating Tools from the Smart Board Tools menu 
3. Select one of the four coloured styluses from the pen tray and write in 

the colour you selected. 

Note: you can write on the screen or erase annotations with your finger.  To 
do this, just pick up a stylus or the eraser from the pen tray and touch the 
screen with your hand to produce the behavior of the lifted tool. 

To write in a different colour, place the stylus you first used back in its slot 

Warning: If you touch the interactive whiteboard after replacing the 
stylus in the pen tray, the annotations you just made will disappear.  
While this is an easy way to clear the screen, you may not want to lose 
your annotations.  If you accidentally clear the screen, from Floating 
Tools press the Restore Annotations button.  The last cleared 
annotations are restored to view (See Section 3.3). 
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and select another. 

 

6.1 Using the Floating Tools 

The Floating Tools palette is a portable, customizable set of tools that floats 
over all applications and allows you to perform a wide variety of operations. 

With the Floating Tools open, you have access to a virtual version of the pen 
tray tools.   

 

Arrow 

Pen 

Pen 

Highlighter 

Eraser 

Right click 

Notebook 

Keyboard 

Undo 

Customise 

1. Click on the Smart board icon and select Floating Tools 

You can click and drag to move it to where you wish 

Open an application e.g. Word 

Use the tools within the application you have opened 

6.2 Erasing what you’ve written 

1. Pick up the eraser from the pen tray 

Drag the eraser (or your hand) over the annotations you want to remove. 

Note: You can’t remove typed text or shapes with the pen eraser.  To 
remove these types of objects, first click on the objects and then use the 
delete key. 
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7 Using the keyboard 

Some situations require you to use a keyboard, for example, if you save a 
file with a new name, you‟ll need to type a name.  The Keyboard means 
you can type directly on screen without having to use a physical keyboard. 

 

7.1 Typing text with the keyboard 

1. Press the Keyboard button from the Smart Board tools list 

Place the cursor at the point where you want to enter text in the active application or 
dialog box 

Press on the keyboard keys as you would normally type. 

The text appears at the cursor insertion point in the document. 

Note: You can drag the Keyboard by its title bar to anywhere on the screen.   

7.2 Handwriting recognition 

If you prefer not to type, you can write in the Keyboard Handwriting 
Recognition window.  . The Keyboard recognizes and converts your 
handwriting into typewritten text that can be edited further or input directly 
into a dialog box or application. 

1. With the Keyboard select Write in the drop down box 

The Handwriting Recognition window opens. 
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There are two modes to select from, one lets you edit before you send to a 
document the other automatically sends when it detects a pause in you 
writing. 

 

For the first mode write in the large Writing Recognition Area and click Enter 

Your writing is more easily recognized if you write neatly.  Also, larger 
handwriting is recognized more easily than small, cramped handwriting. 

When you finish your handwriting is converted to typewritten text in the 
Editing Area.  If the Interactive Whiteboard is unsure of how to interpret your 
handwriting, it inserts a question mark.  You‟ll need to replace this question 
mark with the text you intended.  You may also need to edit the text to insert 
spaces, change words or make other adjustments. 

7.2.1 To change text 

1. Press the letter or numbers that you want to change in the Editing 
Area 

In the Writing Recognition Area, write the correct text. 

The correction appears in the Editing area. 

7.2.2 To delete text 

1. Press the text you want to delete (you can press and drag your finger 
to highlight consecutive items) 

2. Press the Back button on the Keyboard, the highlighted items 
disappear. 

7.2.3 To change lowercase to uppercase (and vice versa) 

1. Press the letter you want to change 

Press the highlighted letter again to alter the case. 

7.2.4 To convert your handwriting to all uppercase 

1. Press the CAPS button on the Keyboard 
2. In the Writing Recognition Area, write in lowercase or mixed case. 

Your converted text appears in the Editing Area in all uppercase 
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7.2.5 To add a space or insert an empty line 

1. In the Editing Area, place the cursor at the point where you want to 
add a space or carriage return 

To add a space, press the Space button OR to add a carriage return, press the Enter 
button 

Your changes should take place automatically. 

7.2.6 Number recognition 

1. In the Writing Recognition window press the numbers button 

Write some numbers avoiding letters, as they are not recognized as readily as 
numbers 

When you finish entering numbers, press the no preference again to return to letter 
recognition. 

8 Working with Aware Third-Party Applications 

When you use an application that is Aware, whatever you write or draw on 
the interactive whiteboard automatically becomes an actual component of 
the file, rather than an external annotation created over the file.  Aware 
packages include: Microsoft Excel, PowerPoint and Word. 

When you open up a document for example Word, and pick up a pen from 
the pen tray the following Capture/Save toolbar appears: 

 

If you would rather save your annotations without altering your document, 
you can capture them into the Notebook instead by selecting either the 
capture screen or capture part of screen into notebook buttons.  
Notebook automatically opens and the captured image appears on a new 
Notebook page. 

8.1.1 To inject annotations into a non-Aware application 

Even in applications that are not Aware, you can convert handwritten text 
and inject it into a file as typewritten text. 

Press this button to insert your 
notes as an image directly into 
your Microsoft Word document. 

 

Press this button to convert your 
handwriting or printing to typed text 
directly into your Microsoft Word 
document. 

 

Press this button to capture an 
image of the screen into 

Notebook software 
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1. Write some text with one of the pens from the stylus tray in your 
chosen application 

Press and hold on the text for about three seconds   

A shortcut menu appears, select the Inject ‘text’ Here command 
 

Your handwriting is converted to typewritten text and inserted at the cursor 
position in the underlying application. 

9 Using PowerPoint with the SMART Board on Interactive Whiteboard 

Using PowerPoint with SMART Board software in Slide Show view allows 
you to write over the top of you presentation. You can also save the slide 
with your annotation and easily navigate backward and forward through a 
presentation. When you open your presentation in Slide Show View the 
Slide show tool bar appears.  

 

You can now easily navigate through your presentation. 

9.1.1 Saving your annotations in PowerPoint 

1. Press the Menu button on the Slide Show toolbar 
2. Select settings and tick Save Drawing at end of Show 

 

The annotation becomes part of the slide and is saved with the .ppt file. 

 

Or you can Insert Drawing as Image on a slide immediately after you have 
added an annotation to an individual slide.    
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9.1.2 To save your annotations on the current PowerPoint slide into the 
Notebook 

1. Press the Menu button on the Slide Show toolbar  
2. Select Capture to Notebook 

The notebook opens automatically, and a captured image of your slide and 
the annotations are inserted on a new page.  Your PowerPoint presentation 
remains unaltered. 


