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In this document, the following conventions are used: 
• A bold typewriter font is used to represent the actual characters you type at 

the keyboard. 
• A slanted typewriter font is used for items such as filenames which you should 

replace with particular instances. 
• A typewriter font is used for what you see on the screen. 
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and Enter, represent the keys marked Esc and Enter, respectively. 
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the first key. 

• A bold font is also used where a technical term or command name is used in 
the text. 
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1 Introduction 
A spreadsheet is a table of values arranged in rows and columns. These 
values can take many forms such as text, dates and times, and numbers 
(including currency and percentages). Each value is stored in a cell. You 
can define what type of data is in each cell and how different cells depend 
on each other. The relationships between cells are called formulae. If you 
change the value in a cell, the contents of any cells that depend on that 
value will change automatically. This enables you to study what-if 
scenarios. 

Excel can create and manipulate spreadsheets (which it calls worksheets). 
It can also produce graphs (known as charts) from your data and can link 
one worksheet to another. 

This guide describes Excel 2003, which is part of the Microsoft Office 2003 
suite of programs. Features that are new or significantly updated in this 
version are listed in section 14. 

It is assumed that you are familiar with Microsoft Windows and know how to 
perform tasks such as accessing commands from the menus on the menu 
bar, selecting items and entering information into dialog boxes. 

2 Starting the Excel tutorial 

2.1 Accessing Excel  
First, activate the Excel software. 

1 Login to the Networked PC service if you are not using a stand-
alone PC. 

2 Click the Start button on the Windows taskbar. 

3 Select Microsoft Office Excel 2003. (If you are using a stand-alone 
PC, you may need to select Programs first.) 

Excel opens and displays an empty workbook. Precisely what you see on 
the screen depends on the type of monitor you are using. 

2.2 The Excel screen 
In Excel, the normal file type is referred to as a workbook, which can be 
thought of as the electronic equivalent of a ring binder. The first blank 
workbook displayed by Excel is called Book1. Each workbook contains 
sheets that are referred to as worksheets if they contain a spreadsheet 
and as chart sheets if they contain just a graph. A new workbook usually 
has three worksheets but more can be added if required. 

Only part of an Excel worksheet is visible on the screen at any one time. 
This is because of the restrictions due to the size of the computer monitor. 
What you have at the moment is a window showing the top left corner of 
the worksheet. 
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The bulk of the screen display is made up of the worksheet which is divided 
into rows (with headings 1, 2, 3, …) and columns (with headings A, B, C, 
…, AA, AB, …, IV). Although you cannot see them all at the same time, 
there are 256 columns and 65,536 rows. This means that there are more 
than 16 million individual cells in one worksheet. However, the number you 
can use at any time is limited by the amount of memory in your computer. 

At the top of the Excel workspace is the title bar displaying Microsoft Excel 
followed by the name of the current workbook (Book1 in this case). Below 
that is the menu bar and toolbars. Then, just above the row of column 
headings, is the Name box containing the address of the active cell (A1 at 
the moment) and the Formula Bar displaying the contents of the active cell 
(blank at the moment). 

2.3 Task panes 
The task pane is a new feature in this version of Excel. On the View menu, 
there is now a Task Pane option. When this is ticked, a pane appears on 
the right-hand side of your screen as shown below. 

 

The Getting Started task pane provides easy ways of accessing Office 
information, creating new workbooks, and opening recently used 
workbooks. 

Next to the Close button of the New Workbook task pane is the Other 
Task Panes down-arrow. This gives access to facilities for online help, 
inserting clip art, searching for files and copying multiple items. 

To close a task pane, either click on its Close button or de-select Task 
Pane in the View menu option. 

Before working through the rest of this document, 
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1 Make sure that Task Pane is ticked on the View menu. 

2.4 Cell references 
On the worksheet, the rectangular area where a row and column intersect 
is known as a cell. Each cell has a reference identified by its column and 
row headings. For example: 

A1 represents the cell in column A, on row 1 

F10 represents the cell in column F, on row 10 

The cell that is currently active, A1, has a bold outline. 

2.5 Using the mouse and the arrow keys 
You can change the active cell by using the mouse or the arrow keys. 

A particular cell can be made active by pointing to it with the mouse and 
then clicking on it with the left mouse button.  

When using the arrow keys, the display scrolls if the boundary of the 
current window is reached. 

To the right of the worksheet is the normal scroll bar, familiar to Windows 
users, which is used to move vertically through the worksheet, beyond the 
current screen display. Notice, however, that the scroll bar below the 
worksheet is divided into three areas. 

 

On the right hand side there is a smaller, conventional scroll bar used to 
move horizontally beyond the current screen display. Sheet tabs in the 
middle of the scroll bar indicate the other sheets in the workbook. When a 
sheet tab is clicked, that sheet becomes the active sheet. Tab scrolling 
buttons, to the left of the sheet tabs, are used to navigate through the 
sheets of the workbook. 

These introductory notes will not use Excel's three-dimensional capability 
but will concentrate on basic worksheet techniques. 

Try the following: 

1 Make cell D4 active. 

2 Move around the worksheet using the arrow keys. 

3 Notice what happens when you reach the edge of the screen. 

4 Use the mouse and scroll bars to become familiar with moving 
around the worksheet. 

2.6 Using the toolbars and quick keys 
Many tasks in Excel can be carried out using more than one method. For 
example, you can choose a command from a menu of commands, or click 
on a button on a toolbar. These buttons all have pictures on them to 
indicate their purpose, but if you are not sure which one to use, just place 
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the mouse pointer over the button (don't click the mouse button). The name 
of the toolbar button will appear in a small box beside the pointer arrow.  

To choose a command from a menu, click on an option on the menu bar 
and select a command from the new menu that appears. 

Some commands can also be issued by using particular keystrokes. These 
will not be introduced during this tutorial, but if you wish to learn what they 
are, you will find them alongside the commands in the menus. To see a full 
list of available keystrokes, type keyboard shortcuts as the words you are 
looking for when the Index tab is selected in Microsoft Excel Help (see 
Section 3). 

3 Help 
Excel has a comprehensive, easy-to-use help system. 

The Office Assistant that popped up in earlier versions of Excel is less 
visible now. On the Networked PC service, the default is to have the 
Assistant off. 

If you are using a stand-alone PC, and the Assistant is on, you can easily 
turn it off. Just click the Assistant, click Options, clear the Use the Office 
Assistant check box and then click OK. 

3.1 Ask a question 
On the menu bar, in the top-right hand corner of the Excel window, you will 
find the Ask A Question box. 

 

When you need help with something, just type your question, or some 
keywords, into that box and press Enter. 

You will be shown a list of relevant topics. If there are more than five, you 
will have to click on the See more arrow at the bottom of the list. Click on 
the most useful looking topic and the Help window will appear with that one 
displayed. 

3.2 Main help 
There is another way of accessing this online help. 

1 Select Microsoft Excel Help from the Help menu, or from the list of 
task panes. 
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To view a table of contents for Help: 

1 Click on the Table of Contents text. 

2 Navigate to the topic of interest by clicking on the small book icons 
(use the small scroll bar at the bottom if you can’t see these). 

3 Click on that topic. 

To type a question: 

1 Go back to the Getting Started task pane by clicking on the home 
button  next to the back and forward arrows.  

2 In the Search for: box, type a question such as  

How do I make text bold? 

3 Click on the green Start Searching button. 

4 When the results are returned, click on the topic of interest to you. 
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To search for specific words or phrases: 

1 Go back to the Getting Started task pane by clicking on the home 
button  next to the back and forward arrows. 

2 In the Search for: box, type a keyword for your query, such as 

bold 

3 Click on the green Start Searching button. 

4 When the results are returned, click on the topic of interest to you. 

4 Entering data 
Data is entered into the worksheet by moving the cursor to the appropriate 
position on the screen, clicking the left mouse button to select that cell, and 
then typing the information required. The characters you type will appear in 
the active cell and on the formula bar. 

When you have finished typing data into a cell you should signal the end of 
that data in one of the following ways: 

• press the Enter key (the cell below becomes the active cell). 
• press one of the arrow keys (the active cell moves one place in the 

direction of the arrow). 
• click on the Enter box (marked by a green tick) on the formula bar 

(the original cell is still the active cell). 

There are two basic types of information that can be entered into a 
worksheet: constants and formulae. 

The constants are of three types: numeric values, text values, and date 
and time values. Two special types of constants, called logical values 
and error values, are also recognised by Excel but are not discussed in 
this document. 

Numeric values include only the digits 0–9 and some special characters 
such as  +  -  E  e  ( )  .  ,  £  %  / 

A numeric cell entry can maintain precision up to 15 digits. If you enter a 
number that is too long, Excel converts it to scientific notation. For example, 
if you type 12345678901234567, it will be stored as 12345678901234500, 
and displayed as 1.23457E16. Sometimes, although the number is stored 
correctly in the cell, the cell is not wide enough to display it properly. In 
those cases, Excel might show a rounded number or even a string of # 
signs — just increase the width of the column (see Section 5.5). 

Be careful if you are entering a 16-digit (or more) credit card or account 
number. Format the cell as Text before entering the number to prevent the 
last digit being turned into a zero (follow section 5.6 but select Text instead 
of Currency). 

A text entry can contain up to 32,767 characters (only 1024 will display in 
the cell but all will show on the formula bar). If the text you enter will not fit 
in the particular width of your cell, Excel lets it overlap the adjacent cell 
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unless that cell already contains an entry, in which case the extra text can 
be thought of as being tucked behind the adjacent cell. 

By default, text is left-justified in a cell whereas numbers are right-justified. 

The best way to become familiar with different types of data is to set up a 
simple example. This will be a worksheet to help with the organisation of a 
Charity Barbecue. 

5 Creating a simple worksheet 
Instructions are given for creating the worksheet shown below. The first 
stage is to get the correct values in the cells. Later you can make the 
worksheet more attractive by the use of bold text, different alignment and 
colour. 

 

5.1 Entering the data 

1 Click in cell B2 and type 

Charity Barbecue 

2 Press the Enter key (or one of the arrow keys). 

3 Click in cell B4 and type 

Allocation 

4 Press the down-arrow key to move to cell B5. 

5 Type  

Burger&Bun 
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6 Press the down-arrow key and then complete column B as shown 
above. 

7 Enter the data in columns C and D (but not E and F). 

5.2 Amending data 
If you are in the process of entering data in a cell and you notice that you 
have made a mistake, it is easy to correct it. Press the Backspace (←) key 
to delete a character to the left of the cursor or the Delete key to delete a 
character to the right of the cursor. 

If you want to edit the contents of a cell you dealt with earlier, you should 
double-click in that cell and make the alterations either in the cell itself or on 
the formula bar. 

If you want to clear a cell of its contents (formula and data), formats, 
comments, or all three, you can select that cell with a single click of the left 
mouse button, select Clear from the Edit menu and then click on 
Contents, Formats, Comments, or All. 

There are a couple of quick ways of clearing the contents of a cell. The first 
is to use the right mouse button to click in the cell and then select Clear 
Contents from the menu that appears. The second is to select the cell by 
clicking the left mouse button and then press the Delete key on the 
keyboard. 

Do not confuse using the Delete key with selecting Delete from the Edit 
menu. That command carries out the more drastic action of removing the 
entire cell from the worksheet and shifting the surrounding cells to fill in the 
resulting space. 

5.3 Ranges 
In Excel, any rectangular area of cells is known as a range. The range is 
defined by the top-left and bottom-right corner cell references separated by 
a colon ( : ). 

So, B4:D7 represents the range of cells cornered by B4 and D7. 

5.4 Copying and pasting 
The text in cells E5:E7 (in other words E5, E6 and E7) is the same as in the 
range B5:B7 so you can copy that.  

1 Point to cell B5 and hold down the mouse button. 

2 Keeping the button held down, drag the pointer to B7 and then 
release the mouse button. The range B5:B7 will be highlighted. 

3 Click on the Copy button on the toolbar (or select Copy from the 
Edit menu). 

4 Click in E5 (where you want the copy to be placed). 
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5 Click the Paste button on the toolbar (or select Paste from the Edit 
menu). 

The text in column E should now be filled in correctly.  

In addition, there is a smart tag (the Paste Options one) near the bottom 
right-hand corner of the pasted data. 

 

A smart tag can be: 

• ignored—it will disappear when you carry out some other action 
• removed—by pressing the Esc key 
• used—point to it and click on the down arrow to display several 

options; select one and press the Enter key 

For now, just ignore the Paste Options smart tag and finish the process of 
entering the data. 

1 Click in any cell to remove the highlighting. 

2 Press the Esc key to remove the flashing dotted line (marquee) 
round the cells you copied. 

Note: selecting non-contiguous ranges 

If you need to select cells that are not contiguous, (i.e., ranges that are not 
necessarily next to each other), proceed as follows: 

1 Select the first area of cells. 

2 Hold down the Ctrl key while selecting the other areas. 

5.5 Adjusting the width of columns 
If the Burger&Bun text is too wide for columns B and E, try widening those 
columns. 

1 Move the cursor to the division between the areas containing the 
column names E and F. Note how the shape of the cursor has 
changed to a vertical black line with arrows pointing right and left. 

2 Double-click the left mouse button. 

The column will be widened (if necessary) automatically. 

If you wish to have control over the sizing of the column, it can be done 
manually. 

1 Move the cursor to the division between the areas containing the 
column names B and C.  
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2 Hold down the left-hand mouse button and drag that column divider 
the required distance to the right. 

3 Release the mouse button. 

4 Repeat the process if you want to make fine adjustments. 

5.6 Entering currency values 
Column F is interesting since it has three cells containing amounts of 
money. You do not have to type the £ sign, instead you can enter the 
numbers and format the cells as currency later. 

First enter the values. 

1 Click in F5 and type 

.5 

The decimal point is the same character as the full stop (period). 

2 Press the down-arrow key. 

3 Enter .7 in cell F6 and .55 in F7. 

Now format the cells as follows: 

4 Highlight the cells F5 to F7. (Point to F5, press the mouse button; 
while keeping the button held down, drag the pointer to F7; release 
the button.) 

5 Point to the highlighted area and click the right mouse button. 

6 Choose Format Cells from the menu that appears. 

7 In the Format Cells window, click on the Number tab (unless it is 
already selected). 

8 In the Category: box select Currency by clicking on it. 

9 Make sure that Decimal places: is set to 2; Symbol: shows £, and 
that the first option in the Negative numbers: box is highlighted. 
Sample: shows you what the result of the formatting will be (£0.50). 

10 Click on OK. 

Alternatively, you could have formatted the cells first and then entered the 
values. 

If you begin a numerical entry with a £ sign, Excel assigns Currency format 
to that cell. Similarly, if you end a numerical entry with a % sign, Excel 
assigns Percentage format to that cell. 

Note: Excel 2003 includes the Euro symbol € for currency. 

5.7 Formatting a cell before entering a value 
Now try formatting a cell before entering its value. 
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1 Click in F4. 

2 Click on the Bold and Align Right buttons. The cell will not look any 
different until you enter a value. 

3 Type 

Costs 

and press the Enter key. 
The text should be in a bold font and right-aligned in the cell. 

5.8 Formatting text 
You have entered all the data you need but you might like to make the 
worksheet easier to read by formatting some of the text. 

First make the word Allocation bold. 

1 Click in B4. 

2 Click on the Bold button on the toolbar. 

Next apply a bold italic font to Adult in C4 and Child in D4 and centre the 
text in the cells as follows: 

1 Highlight cells C4:D4. 

2 On the toolbar, click on the Bold, Italic and Center buttons. If you 
can’t remember which those are, try pointing to each button in turn  
— a small pointer message will appear showing its name. 

5.9 Using different sizes and colours 
The Charity Barbecue heading of this worksheet can be made more 
interesting by changing its size and colour. 

1 Click in B2. 

2 Click on the down-arrow of the Font Size button. 

3 Select another size, for example, 12. 

Your text in B2 will increase in size. 

4 Click on the down-arrow of the Font Color button. 

5 Select a suitable colour for your text. 

It is possible to colour the background of cells and to centre a heading 
across a range of cells. 

1 Highlight the cells B2:F2. 

2 Click on the down-arrow of the Fill Color button. 
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3 Select a suitable colour for your background. Be sure to make it 
different from the colour of your text or you will not be able to see the 
heading! 

4 Make sure that the range B2:F2 is still selected and click on the 
Merge and Center button. Your heading will be centred in that 
range of cells. 

5 Click in any cell away from the heading. 

Note:  In Excel 2002, the Merge and Center button is now a toggle. 
Merged cells can be unmerged by clicking the button again. 

5.10 Naming a sheet 
The information on Sheet1 might refer to a barbecue to be held in the 
summer. It would make sense to name the sheet accordingly. 

1 Right-click on the tab Sheet1. 

2 Select Rename from the menu that appears. 

3 Type 

Summer 

and press the Enter key (or click in a cell). 

5.11 Colour-coding a sheet tab 
In Excel 2002, sheet tabs can be colour-coded (a coloured line is drawn 
under the sheet name). 

1 Right-click on the Summer sheet tab. 

2 Select Tab Color… 

3 Click on one of the colours offered (green, for example). 

4 Click OK. 

5.12 Adding a border 
Sometimes a worksheet can be made more attractive by adding borders 
around cells. 

1 Select the rectangle of cells starting with B2 in the top left-hand 
corner across to F7 in the bottom right-hand corner. 

2 Click on the down-arrow to the right of the Borders button on the 
toolbar. 

3 Click on the second example in the third row (All Borders). This 
shows borders around all the cells. 

4 Click on a cell not currently selected (to remove the highlighting). 
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Another way of adding borders is to select Cells from the Format menu 
and click on the Border tab. First select a style for a line, then apply it by 
clicking the presets, preview diagram or buttons on that Border tab in the 
Format Cells window. This approach gives you more options. 

If you would prefer to draw the borders around cells yourself, click on the 
down-arrow to the right of the Borders button on the toolbar and select 
Draw Borders. On the Borders toolbar that appears, select a colour and 
style for the line, and choose to draw either a grid or just a border. Then, 
just draw on your worksheet. An eraser is also available. 

5.13 Inserting and deleting rows and columns 
Extra rows and columns can be inserted whenever you wish. As an 
example, insert a row between rows 4 and 5. 

1 Click, with the right mouse button, on the row name 5. 

2 Select Insert (and ignore the Insert Options smart tag). 

Try inserting an extra column before column A. 

1 Click, with the right mouse button, on the column name A. 

2 Select Insert. 
To delete a row or column, right-click on its name and select Delete from 
the menu which appears. 

5.14 Spell-checking 
Excel allows you to check the spelling of your work. You have probably 
already used this technique in Word. 

1 Select a cell near the top of your worksheet. 

2 Click on the Spelling button on the toolbar (or select Spelling from 
the Tools menu). 

If a spelling mistake is found (or something that Excel thinks is a mistake 
but isn’t), you will be given the opportunity to correct or ignore it. 

Excel will object to Burger&bun. If you wish, change it to Burger and bun 
by editing the text in the Not in Dictionary: box and clicking on the 
Change All button.

When the end of the sheet is reached, the checking can be continued from 
the beginning of the sheet down to the cell you selected. 

5.15 Saving your workbook 
Your workbook can now be stored in a file on a floppy disk (the A: drive) or 
on the Networked PC service (the J: drive). 

1 From the File menu select Save As (or Save). 

A Save As window appears. 
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Choose a name for your file 

1 In the File name: box, type a suitable name (such as Charity 
Barbecue) for your file. Later, Excel will add the .xls extension 
automatically. 

Excel filenames can have up to 218 characters including alphanumeric 
characters, spaces and the special characters except for /, \, >, <, *, ?, “, |, 
; and :  Remember that Excel does not distinguish between upper and 
lower case letters. 

Decide which drive to use 

If you are using the Networked PC service, Excel will offer to save your file 
on your J: drive.  

If you want to save the file to another drive (such as A:) 

1 Click on the down-arrow to the right of the Save in: box. 

2 Select the drive of your choice (3½ Floppy (A:)). 
Note: On the Networked PC service, a quicker way of selecting the A: drive 
is to click the Floppy Disk icon at the left-hand edge of the Save As 
window. 

Guide 33: An Introduction to Microsoft Excel 2003 14



Decide which folder to use  

If you want to choose a folder in which to save your file, 

1 Double-click on a folder already displayed in the list box or click 
the Up One Level button (to move up one folder level) and 
navigate until you can select the folder you want.  

On your own PC, you can click on the History button (at the left-hand edge 
of the Save As window) to see documents and folders you have worked 
with recently. 

Different file format 

It is possible to save the file in a different file format by changing the setting 
in the Save as type: box. 

Finally 

1 Click on the Save button. 

After you save the file, the workbook window remains open and Excel 
displays the new name in the title bar. 

Note: Once a file has been saved for the first time, subsequent changes 
can be saved by selecting Save from the File menu, or by clicking the Save 
button on the Standard toolbar. 

5.16 Closing your workbook  
You can close your workbook at any time. 

1 From the File menu, select Close. 

If you have made any changes to the workbook since it was last saved, you 
will be asked whether you wish to save those changes. 

2 Click Yes to keep the changes or No to discard them (and leave the 
workbook as it was when you last saved it). 

Note: To open the workbook later, select Open from the File menu, 
navigate to the location of the file, select it and click OK. You can have 
several workbooks open at the same time.  

6 Calculations 
You can now try doing some simple calculations using a worksheet that 
was prepared earlier. 

If you are not using the ITS Networked PC service, you may like to get a 
copy of this file from the ITS Web pages before working through the rest of 
the document.  

The file is called Charity_Barbecue.xls and can be found in the 
Information | Guides section of the ITS website. 
http://www.dur.ac.uk/its/info/guides/files/excel/). 
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6.1 Opening a worksheet 

1 From the File menu select Open. 

2 Change the Look in: setting to workfile on ‘dudley’(T:). 

3 In the box of folders, double-click on its, and then on Excel. 

4 Click on Charity_Barbecue.xls. 

5 Click on Open. 

6.2 Entering formulae 
In cell C9 you have to enter the cost of feeding an adult at the barbecue. 
This depends upon the allocation of burgers, salad and trifle for an adult 
(determined by values in cells C5:C7) and the cost of these items (as 
entered in F5:F7).  

Instead of calculating this yourself, you can enter a formula in C9 so that 
Excel will do the work for you. Using a formula has the added advantage 
that if any of the individual figures are changed at a later stage, Excel will 
automatically recalculate the cost. 

All formulae begin with an equals (=) sign. If you forget to type the =, the 
rest of the line could be entered into the cell as a piece of text. Formulae 
can contain values, cell addresses, mathematical operators and functions. 

Some of the mathematical operators that can be used are: 

% Percent 

^ Exponentiation 

*  and  / Multiplication and division 

+  and  - Addition and subtraction 

& Text joining 

=   <    >    <=    >=    <> Comparison 
 

They are listed here in decreasing order of priority starting with Percent, 
which has the highest priority (done first), and ending with Comparison, 
which has the lowest (done last).  If a formula contains operators with the 
same priority, they are evaluated from left to right.   

If you want to alter the order of evaluation, use parentheses (brackets) to 
group expressions. Any parts of a formula that are in parentheses are done 
first. For example: 

7+3/2  will be evaluated as 8.5 (not 5.0) 

(7+3)/2  will be evaluated as 5.0 
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Entering a formula for ‘Cost per person’ 

In this case the calculation is “the number of burgers and buns allocated to 
an adult multiplied by the cost of a burger and bun, plus the number of 
salads allocated to an adult multiplied by the cost of a salad, plus the 
number of trifles allocated to an adult multiplied by the cost of a trifle”. 

1 Click in C9. 

2 Type 

=C5*F5+C6*F6+C7*F7 

Note that you have entered the cell references in the formula, not the 
values in the cells since those particular values might be changed later. 

3 Press the Enter key. 

Have a critical look at the value now displayed in C9. Make sure that it is 
correct (£2.25). If it isn’t, click in C9 and look at the formula displayed on 
the formula bar. If you find an error in your typing, correct it. 

Next, enter a formula in D9 that will calculate the cost of feeding a child. 
When entering the formula above, you typed the cell names. Usually it is 
easier to click in a cell rather than type its name. Try that now. 

1 Click in D9 and type  

= 

2 Click in D5. 

3 Type 

* 

4 Click in F5. 

5 Type 

+ 

6 Click in D6. 

7 Type 

* 

8 Click in F6. 

9 Type 

+ 

10 Click in D7. 

11 Type 

* 

12 Click in F7 and then press the Enter key. 
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Again, check that the resulting value is correct (£1.75). 

Entering a formula for ‘Cost of tickets’ 

Now calculate the cost of tickets for each group attending the barbecue. 
This is “the number of adults in the party multiplied by the cost of an adult’s 
ticket, plus, the number of children in the party multiplied by the cost of a 
child’s ticket”. 

For Rick Shaw, the first person in the list: 

1 Click in E14. 

2 Type 

=C14*C10+D14*D10 

3 Press the Enter key. 

The cost of his tickets should be £22.00. 

6.3 Copying a formula to another cell 
A formula can be copied to another cell in the same way as text or 
numbers. 

1 Click in E14. 

2 Click the Copy button (or select Edit | Copy). 

3 Click in E15. 

4 Click the Paste button (or select Edit | Paste). 

5 Press the Esc key to remove the flashing border round cell E14, and 
the smart tag. 

The resulting value in E15 (£0.00) is clearly not correct. It is necessary to 
investigate what Excel has done. 

6.4 Use of absolute cell references 
When you entered the formula in E14, Excel thought of it as: 

• take the contents of the cell two columns to the left of the current 
position 

• and multiply that by the contents of the cell two columns left and four 
rows up from the current position; 

• then add the contents of the cell one column to the left of the current 
position 

• multiplied by the contents of the cell one column left and four rows up 
from the current position. 

In other words, Excel, unless instructed otherwise, works with relative cell 
references. It thinks about where cells are in relation to the cell in which the 
formula is entered. 
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When the formula in E14 is copied down to E15, you do want to refer to the 
cell two columns to the left and the cell one column to the left (King instead 
of Shaw) — relative cell references. But, the ticket prices are in fixed 
positions in C10 and D10 and you want to refer to these with absolute cell 
references — references that will not change when the formula is copied to 
other cells. A dollar symbol ($) is used to fix a reference. When placed in 
front of a column name it fixes the column and in front of a row number it 
fixes the row.  

So, for example, $C$10 means always column C and always row 10. 
Similarly, $D$10 means always D10. 

Note: If you click anywhere within a cell reference in a formula, and press 
the F4 button, dollar symbols will be inserted for you automatically. You can 
have mixed references such as $Z34 (column fixed, row can change) and 
Z$34 (column can change, row fixed). Keep pressing F4 if you wish to have 
mixed references. 

1 Double-click in E14. 

2 Edit the formula to read 

=C14*$C$10+D14*$D$10 

3 Press Enter. 
The cost of the tickets should still be £22.00. 

That formula has now to be copied down to cell E19. The easy way of 
doing that is as follows: 

4 Select cell E14. 

5 Move the cursor to the bottom right-hand corner of cell E14. The 
cursor shape will change to a small black plus (+) sign. 

6 Hold down the mouse button, drag to cell E19 and then release the 
button. 

Remember:  Relative references adjust automatically when you copy them, 
absolute references don’t. 

6.5 Adding a column of numbers 
It is easy to add up a column of numbers. 

Using the AutoSum button 

First add up the number of adults attending the barbecue. 

1 Click in C25. 

2 Click on the ∑ (AutoSum) button on the toolbar. 

The AutoSum suggests a range that is to be summed, in this case 
C14:C24. (If you need to change this, just select the cells you want to be 
summed.) 

3 Press the Enter key. 
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You could use the same technique to add up the numbers of children who 
plan to come to the barbecue. Because of the blank cell D16, Excel would 
suggest =SUM(D17:D24) and you would have to edit the D17 to be D14. 

Try using the Insert Function button instead, as described below. 

Using the Insert Function button 

1 Click in D25. 

2 Click the Insert Function button to the left of the Formula Bar. An 
Insert Function window will open. (If the Office Assistant appears, 
just close it.) 

3 In the Or select a category: box, select Math & Trig. 

4 In the Select a function: box, scroll until you can select SUM. 

5 Click on OK. 

The Function Arguments window appears. 

6 If necessary, move the Function Arguments window so that you 
can see cells D14:D24 (just drag it). 

7 Select cells D14:D24 and note how Excel fills in that information in 
the Number1 box. 

Note: If you prefer, you can type in the range description yourself rather 
than use the selection technique. 

8 Click on the OK button and check that the resulting total is correct. 

The whole worksheet should now make sense. You might like to have a 
look at the formulae in cells C29, C32, C34 and C36 to make sure that you 
understand them. 

6.6 Experimenting 
It may be that you wish to make more profit at your barbecue. One possible 
way of achieving this would be to buy cheaper salads. The real value of 
getting Excel to calculate your finances can now be demonstrated.  

1 First make a note of your predicted profit. 

2 Change the value in F6 to £0.50 (instead of £0.70). 

3 Look at the profit now. 

Excel has automatically recalculated the worksheet. 

4 Allocate two burgers and buns for each child and look at the profit. 

6.7 Further information about formulae 
There is a more detailed discussion of formulae in Guide 35: Using 
formulae and functions in Microsoft Excel 2003. 
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7 Charts 
A chart is a graphical representation of the data in your worksheet. You can 
create an embedded chart, which appears on the worksheet beside the 
data, or, you can create a chart sheet as a separate sheet in the workbook 
so that it can be displayed apart from its associated data. 

Whichever method you choose, your chart data is automatically linked to 
the worksheet from which it was created. If you change the data on the 
worksheet, the chart will change accordingly. 

Excel offers many different chart types, each of which has several subtypes 
or variations.  

7.1 Creating a column chart 
A column chart can be created comparing the numbers of adults and 
children attending the Summer Barbecue in the last few years. 

1 In the Charity_Barbecue workbook on the T: drive, click on the 
Attendances tab. 

This is the data to be charted. 

 

The chart to be created is shown below. 
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1 Select the data in B4:F6 on the Attendances sheet. 

2 Click on the Chart Wizard button on the toolbar.  

3 In the Chart Wizard – Step 1 of 4 – Chart Type window that opens, 
click on the Standard Types tab (if it is not already selected). 
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4 In the Chart type: window, click on Column. 

5 In the Chart Sub-type: area, make sure that the first type, in the first 
row, is selected. 

6 To see what your chart is going to look like, hold down the mouse 
button on the Press and Hold to View Sample button. 

7 Release the button and click on Next>. 

8 Check that your Data range: is set to =Attendances!$B$4:$F$6. 

9 Check that the Rows radio button is selected. 

10 Click on Next>. 

11 Click in the Chart title: box and type 

Summer Barbecue 

12 Click in the Value (Y) axis: box and type 

Number of tickets sold 

Note how your text is now included on the chart preview. 

13 Click on Next>. 

14 In the Place chart: box, make sure that the As object in: radio 
button is selected. 

15 Click on Finish. 
Your chart will be displayed with eight small black squares called handles 
on the frame around the chart. These indicate that your chart is currently 
selected. 

The Chart toolbar, shown below, is also displayed. You can move the 
toolbar by dragging its title bar, or close it by clicking on its close button. 

 

16 Click on the worksheet somewhere outside the chart area. This will 
de-select your chart and the handles will disappear. 

The Chart toolbar also disappears when your chart is de-selected. It will re-
appear if you select the chart again.  

7.2 Resizing and moving the chart 

1 To select the chart, single-click inside the chart area (note the re-
appearance of the handles). 

2 Point to a blank area of your chart, then click and drag to move the 
chart to a new position on the worksheet. 

3 Point to one of the chart’s corners and drag it to resize the chart. 
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You will have noticed that as you resized the chart area, the text in the 
chart automatically changed size as well. The size of the text in your chart 
can be set as follows: 

4 In the Font Size box on the formatting toolbar, click on the 6 and 
select 8. 

5 Click outside the chart area to de-select the chart. 

7.3 Editing the chart 

1 Make sure that your chart is selected (handles displayed). 

Change the appearance of titles 

1 Click on the chart title Summer Barbecue. 

2 Change its font size to 12 and make the text bold by clicking on the 
Bold button. 

3 Make the Number of tickets sold title bold. 

Move the legend 

The legend is the key for the chart — it indicates which colours are used for 
Adults and Children. 

1 Point to the legend and, with the mouse button down, drag it to a 
new position. 

Change the colour of the Adults columns 

1 Single-click on one of the Adults columns (handles appear on all 
Adults columns; they are all selected). 

2 Click on the 6of the Fill Color button and choose a different colour 
for those columns. 

Note how the legend changes automatically to refer to the new colour. 

3 Click on a blank region inside the chart’s frame to de-select the 
columns. 

Clear the background of the chart 

1 Point to the grey background of your chart. When you have a pointer 
message Plot Area, click the right mouse button. 

2 From the shortcut menu that appears, select Format Plot Area. 

3 In the Area box, click on None. 

4 Click on OK. 

5 Click away from the Plot Area to de-select it. 
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Note:  Another approach is to click on the Plot Area and, from the Format 
menu, select Selected Plot Area. 

De-select the chart 

1 Click outside the Chart area. 

7.4 Further help with charts 
It is essential that you choose an appropriate type of chart for your 
particular data. For scientific data it is highly likely that you should choose 
one of the types of scatter plot (markers/no markers; straight lines/curves) 
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For more details about creating and editing charts, see Guide 34: Creating 
charts in Microsoft Excel 2003. 

8 Sorting 
If you have a rectangular block of data surrounded by blank cells, then 
Excel recognises this as a list. Data in a list can be sorted alphabetically, 
numerically or chronologically. Excel rearranges the rows according to the 
contents of one or more columns. 

If you select a single cell in the list, Excel will automatically select the whole 
list for you. If there are labels in the first row, Excel excludes them from the 
sort. Alternatively, you can select the area of data that is to be sorted. Be 
careful though, sorting data selected by you does not move any non-
selected data in adjacent columns or rows. 
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On the Summer worksheet of the Charity_Barbecue workbook, you have 
a list in cells B13:E19. (If you added extra people, the range will be 
different.) It can easily be sorted by surname. 

1 Click on the Summer tab. 

2 Click on any name in the Party column. 

3 Click the Sort Ascending button on the toolbar. 

The list will be sorted in ascending order by name. 

4 Immediately click the Undo button if you want to restore the list to its 
original order. 

The Sort Descending button can be used to sort a list in descending order. 

If you wish to sort by more than one column, select Sort from the Data 
menu. 

For further information about lists, including sorting, see Guide 36: Lists 
and data management in Microsoft Excel 2003. 
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9 Printing 
There are various stages to getting your information printed. 

9.1 Setting up the page 

1 From the File menu, select Page Setup. 

By changing the options in the Page Setup window, you can control the 
appearance of your printed sheets. This includes choice of margins, 
headers/footers, page orientation (portrait/landscape), scaling, and 
precisely what will be printed (grid lines for example). 

2 Click on OK in the Page Setup window. 

9.2 Previewing what will be printed 

1 From the File menu, select Print Preview (or click on the Print 
Preview button on the toolbar). 

In this mode you can, if you wish, view the next/previous page, zoom, use a 
magnifying glass, adjust margins, and change the page breaks. 

2 Click the Close button to return to your worksheet. 

Dotted lines will now be displayed on your worksheet indicating page 
boundaries. 

9.3 Selecting a printer and printing your work 

1 From the File menu, select Print. 

2 If you are working on the Networked PC service, by default, the 
printout should be directed to the printer in the room in which you 
are working. Check that this is the case. 

If you want a different printer: 

3 Click on the 6 beside the Printer Name: box. 

4 Select the printer you want to use. 

You can specify what is to be printed, which pages are to be printed, and 
the number of copies. 

5 You will probably not want to print at this stage so click on Cancel. 
(To print your work, click on OK.) 

10 Transferring information from Excel to a Word document 
Once you have entered data into Excel and created a chart it is possible 
that you may wish to include that information in a Word document. 
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10.1 Transferring data 

1 On your Excel worksheet, select the cells containing your data. 

2 Press the Copy button (or select Copy from the Edit menu). 

3 Move to your Word document and click where you want the data to 
be inserted. 

4 Click on the Paste button (or select Paste from the Edit menu). 

The data in the cells will be copied to your Word document in the form of a 
table that can be edited. The information in the table has no connection 
with the data in Excel from which it came. 

Lots of non-printing characters will be showing. To see the final effect, you 
could press the Show/Hide button to turn these off but be sure to put them 
on again before the next stage. 

The gridlines around the cells of the table will not print (click the Print 
Preview button to confirm this). It is, of course, possible to put borders 
around cells if you wish. 

Note: If you would prefer to have your copied data in the form of a picture 
rather than a table, at step 2 above, hold down the Shift key while selecting 
Edit so that you can choose Copy Picture from the menu. 

10.2 Transferring a chart 

1 Move to your Excel worksheet and click on the chart to select it. 

2 From the Edit menu, select Copy (or click the Copy button on the 
toolbar). 

3 Move to your Word document and position the insertion point where 
the chart is to be placed. 

You now have to decide whether to insert the chart as a picture or as an 
Excel Chart Object. 

As a picture 

1 From the Edit menu, select Paste Special. 

2 In the Paste Special dialog box, select Picture (Enhanced 
Metafile) in the As: box. 

3 Make sure that the Paste: option is on (selected). 

4 Click OK. 

A copy of the chart will appear in your Word document. You can choose 
whether or not the chart floats over the text (floating means that you could 
drag the chart to any position on the page). 

1 Right-click on the chart in your Word document. 

2 Select Format Picture from the shortcut menu. 
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3 Click on the Layout tab. 

4 Select In line with text (the chart will then stay with the text to which 
it belongs, even when the document is edited) or one of the other 
options. 

5 Click OK. 

6 Click away from the chart to de-select it. 

The resulting chart is not connected in any way with Excel or with an Excel 
file. 

As an Excel Chart Object 

1 From the Edit menu, select Paste (or Paste Cells). 

Your chart will be inserted as a chart object. This means that if you double-
click on the chart in Word, Excel will be activated and you can change the 
chart or the associated data. Although this sounds very useful, it can 
sometimes be difficult to get the end result you require. 

11 More about copying and pasting 

11.1.1 Keyboard shortcuts 
It is useful to learn the keyboard shortcuts for the basic editing commands. 

Press To 

Ctrl/C Copy 

Ctrl/X Cut 

Ctrl/V Paste 

Ctrl/Z Undo 

Ctrl/Y Redo 

11.1.2 Clipboard task pane 
When you copy something, Excel saves it using a temporary storage area 
called the Clipboard, which can hold up to 24 items. To see this in action, 

1 Activate the Clipboard task pane using one of the following 
methods: 
• Select Office Clipboard from the Edit menu. 
• Press Ctrl/C twice, quickly. 
• Click on the Other Task Panes button and select Clipboard. 
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2 Copy some non-blank cells and note how a small picture of the 
region you copied can be seen in the Clipboard task pane. 

3 Copy something else and see its representation in the Clipboard 
task pane. 

To paste an item from the Clipboard task pane, select the place where the 
item is to go and then click the item in the task pane. 

To clear out all the items in the task pane (so that you can start a new 
collection), click the Clear All button. 

To remove a particular item, point to it on the Clipboard, click the down-
arrow beside it and select Delete. 

To paste all the items in the task pane, click the Paste All button. 

Precisely how the Clipboard task pane collects copied information depends 
on the current settings. To see these, click on the Options button at the 
bottom of the task pane. 

11.1.3 Moving and copying with the mouse 

The mouse can be used to quickly move the contents of a cell or range of 
cells to a new location: 

1 Select a cell or range of cells. 

2 Point to the border of the selection—an arrow pointer should appear. 

3 Click the border and drag your selection to its new location. 

This approach can be combined with different key presses as shown below: 

To achieve this result Hold down this key while dragging the 
selection 

Copied Ctrl  

Inserted Shift (release mouse button before Shift) 

Copied and inserted Ctrl and Shift 

Note:  If this doesn't seem to work, select Tools | Options and check that 
Allow Cell Drag and Drop is ticked on the Edit tab. 
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12 Dealing with a crash and corrupted files 

12.1.1 Document recovery 
If Excel encounters a problem, it tries to save any open files before they are 
damaged by the program crash. When Excel is restarted, these files are 
listed in a Document Recovery task pane on the left side of the screen. If 
a file is listed twice, once as Recovered and once as Original, compare 
them and decide which to save. 

12.1.2 AutoRecover 
The AutoRecover feature gives you extra protection and you should make 
sure that it is turned on.  

1 Select Tools | Options. 

2 Click on the Save tab and check that there is a tick in the Save 
AutoRecover info every: box.  

3 Note how often this is scheduled to occur (10 minutes on the NPCS) 
and where the saved files are to be stored                    
(c:\temp\application data\Microsoft\Excel\ on the NPCS). 

12.1.3 Open and repair 
The Open and Repair command can sometimes either repair a corrupted 
file or get the data from it. 

1 Select File|Open. 

2 Select the file to be repaired. 

3 Click on the down-arrow to the right of the Open button and select 
Open and Repair.  

4 First try clicking the Repair button. If that doesn't work, go back and 
try the Extract Data button. 

12.1.4 Change source 
If Open and Repair fails, try the following.  

1 Open two new workbooks.  

2 Select cell A1 in one of them and press Ctrl/C (to copy).  

3 Activate the other workbook and right-click in cell A1.  

4 From the shortcut menu, select Paste Special and then Paste Link.  

5 Select Edit | Links, click Change Source, select the corrupted 
workbook and click OK. 

6 In the Edit Links window, click Close. 
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If this approach is going to work, data from A1 in the corrupted workbook 
will appear in A1 in your new workbook. If it does, 

7 Press the F2 function key to activate Edit mode. 

8 Press F4 three times to change the absolute cell reference $A$1 to 
its relative form A1 and then press Enter. 

9 Copy the formula in A1 down and across until all your data has been 
retrieved. 

10 Repeat this process for any other sheets in your workbook. 

13 Extras 

13.1 AutoFill 
Excel has an AutoFill facility that is very useful. You can read all about this 
in the built-in Help.  

For now, try the following. 

1 On the Summer worksheet, click in B80 (well away from your 
barbecue data). 

2 Type  

Jan 

3 Point precisely to the fill handle (small black +) in the bottom right-
hand corner of the cell. 

4 Drag this down to B91 and then release the button. 

Excel should have filled in the months of the year. 

Now try days of the week (type Mon or Monday). 

Fill two adjacent cells with 0 and 5; select both cells and drag the fill handle 
to generate 10, 15, 20, … 

Experiment with dragging the fill handle using the right mouse button. You 
will be given a menu of options as you release the button. 

13.2 Filling cells with the same data 
There is a quick way of entering the same data into a range of cells. 

1 Highlight an area of cells (for example, C100:F110). 

2 Type some characters or a number. 

3 Press the Ctrl and Enter keys at the same time. 

4 Remove the highlighting by clicking in any cell. 
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13.3 Comments 
Comments can be attached to cells in a worksheet. They can be used, for 
example, to explain a particular calculation or to remind you about 
something. 

When using the Networked PC Service, you should arrange for your name 
to appear at the top of each comment instead of the default name ITS. 

1 From the Tools menu, select Options. 

2 Click on the General tab. 

3 In the User name: edit box, type your name (or any other text that is 
to appear at the beginning of your comments). 

4 Click on OK. 

Now insert a comment: 

1 Click in F5. 

2 From the Insert menu, select Comment. 

3 In the Comment box that appears, type 

Price quoted by the butcher in Main Street 

4 Drag the handles of the Comment box so that it is just large enough 
to hold the text. 

5 Click away from the Comment box. 

You should now have a small red triangle in the top right-hand corner of cell 
F5 indicating the presence of a comment. 

6 Move your cursor to point at cell F5 so that the comment pops up. 

 

Comments can be: 

edited — right-click on the cell containing the comment and choose Edit 
Comment 

deleted — right-click on the cell containing the comment and choose 
Delete Comment 

displayed all the time — from the Tools menu select Options; click on 
the View tab; click the Comment & indicator radio button and then click 
OK 

not displayed — from the Tools menu select Options; click on the View 
tab; click the None radio button and then click OK 
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worked with using the Reviewing toolbar — from the View menu, select 
Toolbars and then Reviewing 

printed — from the File menu, select Page Setup; click on the Sheet tab 
and select one of the options in the Comments: drop-down list 

13.4 Word wrap 
A long string of text can be made to wrap onto several lines within a cell 
using this facility. 

1 Click in a cell and then select Cells from the Format menu. 

2 Click on the Alignment tab. 

3 Click in the Wrap text box, so that it is ticked. 

4 Click OK. 

5 Type some text and note how it wraps. 

6 Press the Enter key. 

13.5 Merging cells 
Sometimes you may want a particular effect that can best be achieved by 
merging cells, as in the example below. 

eyes hair eyes hair

Students in Class B

Name Colour of Name Colour of
Males Females

 

To merge cells: 

1 Select the cells that are to be merged. 

2 From the Format menu, select Cells. 

3 Click on the Alignment tab. 

4 Tick the Merge cells box. 

5 If the upper left cell of those selected contains a lot of text, you may 
wish to click the Wrap text box as well. 

6 Click OK. 

To unmerge cells: 

1 Select the cells to be unmerged. 

2 From the Format menu, select Cells. 
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3 Click on the Alignment tab. 

4 De-select the Merge cells box. 

5 Click OK. 

Note:  In Excel 2002, you can click on the Merge and Center button to 
unmerge cells. 

13.6 Alignment prefix characters 
If you need to create a text entry consisting entirely of numbers, precede 
the entry with a text alignment prefix character such as an apostrophe (') 
which left-aligns data in a cell. 

1 Click in a blank cell and type 

'123 

2 Press the Enter key. 

A small green flag will appear in the top-left corner of the cell. 

3 Click in the cell. 

An error type smart tag will appear. 

4 Point to the tag. 

A message will appear. 

 

5 Click on the smart tag. 

A menu of specific commands will appear.  

 

6 Since the apostrophe was deliberate, rather than an error, click 
Ignore Error. 

Guide 33: An Introduction to Microsoft Excel 2003 34



The green flag will disappear. 

Note:  If you have a range of cells with the same problem, select the whole 
range before using the smart tag menu. 

To make alignment prefix characters work for text entries as well as 
numeric entries, 

1 Select Tools | Options, click the Transition tab, tick the Transition 
navigation keys box and click OK. 

2 Experiment by entering 

"a12 (right-aligns) 

^a12 (centres) 

\a12 (repeats characters across the cell) 

in three different cells. 

14 New and missing features 
Anyone who is already familiar with an earlier (pre-2002) version of Excel 
may like to see the following quick summaries of some of the new or 
significantly updated features in Excel XP (2002) and 2003. To see a full 
list, select What’s new in Excel's Help taskpane. 

Some of the improvements apply to all applications in Microsoft Office: 

• task pane — see section 2.3 
• smart tags — see section 5.4 
• Help—the new Ask A Question box (see section 3.1) 
• collecting multiple items on the Clipboard (see section 11.1.2) 
• inserting diagrams — Insert|Diagram opens the Diagram Gallery 

dialog box offering organisation charts, and cycle, radial, pyramid, 
Venn and target diagrams 

• using clip art — Insert|Picture|Clip Art displays Insert Clip Art task 
pane; there is a new Media Gallery 

• crash recovery — if Excel encounters a problem, it tries to save any 
open files before they are damaged by the program crashing and 
makes them available when you restart (see section 12) 

• Open and Save As dialog boxes can be resized by dragging the 
resize handle in the bottom right-hand corner of the dialog box 

• FTP sites frequently used for saving/retrieving files can be added to 
the My Places bar 

• searching for files — Search feature has a new interface and a new 
Basic Text Search option (File|Open, click Tools and select Search) 

• voice recognition — can use a microphone to dictate text, issue 
commands, select toolbar buttons, and control items in dialog boxes 
and task panes (not available on the NPCS) 
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• handwriting recognition — can use a drawing pad and stylus, or a 
mouse, to enter text using your own handwriting (not available on the 
NPCS) 

• language bar — a special toolbar that includes commands and 
buttons for speech and handwriting recognition (not available on the 
NPCS) 

Some improvements are specific to Excel and include: 

• coloured sheet tabs — see section 5.11 
• cell formatting — the Alignment tab now offers the possibility of 

displaying text right-to-left; there are also Right Indent and 
Distributed (for even distribution of text within a cell) options 

• cell formatting — in the Format Cells dialog box, select the Number 
tab and the Special category; different settings in the Locale 
(location) box offer various formats for postcodes, phone numbers 
and social security numbers 

• drawing borders — on the Formatting toolbar, the Borders palette 
includes a useful Draw Borders command (see section 5.12) 

• Merge and Center button on the Formatting toolbar is now a toggle 
(see section 5.9) 

• picture formatting — Format|Picture, with the Picture tab selected, 
now offers a Compress button to reduce the disk space taken up by 
images 

• AutoShape rotation — all 2-D objects now have a handle that can be 
dragged to rotate the object 

• Excel now looks at the contents of a worksheet before sending it to 
the printer and eliminates any blank pages 

• graphics can be added to headers and footers 
• error checking — select Tools|Error Checking to find any errors on 

the worksheet and display the Error Checking dialog box 
• finding and replacing formatting — using Edit|Find, you can now find 

formatting and choose to search the active sheet or the whole 
workbook 

• inserting symbols — Insert|Symbol now gives access to the 
complete character set of all the fonts on your computer 

• AutoSum button — clicking the arrow next to this button now enables 
you to enter the Average, Count, Max or Min functions; the More 
Functions option opens the Insert Function dialog box 

• the Function Wizard button has been replaced by the Insert 
Function button that offers you a chance to describe what you are 
trying to do (see section 6.5) 

• Excel can "read" the contents of cells — display the Text To Speech 
toolbar, select the cells and click the Speak cells button (Speech 
Recognition is not available on the NPCS) 

• password access to specific ranges of cells — in addition to 
protecting a workbook or particular worksheets you can now give 
editing access to specified areas of a protected worksheet by 
selecting Tools|Protection|Allow Users To Edit Ranges 
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Things that are no longer available in Excel XP (2002) or 2003 include: 

• data mapping (the Map button) 
• sound notes 
• XLM macros 
• Report Manager (can still get it from the Office Update Web site 

officeupdate.microsoft.com) 
• New dialog box (the New command on the File menu displays the 

New Workbook task pane rather than a dialog box) 

15 Finally 
If you wish to keep the changes you have made to your worksheet, save it 
now. 

1 Select Save As from the File menu. 

2 Open the folder in which the file is to be stored. 

3 Click on the Save button. 

Then close down Excel and log out from the ITS Networked PC service. 

1 Select Exit from the File menu of Excel. 

2 Click the Start button on the Windows taskbar. 

3 Select Logout. 

4 Confirm your logout by clicking the OK button. 

16 Other Excel documentation 
Other ITS documentation about Excel includes: 

Guide 34: Creating charts in Microsoft Excel 2003 

Guide 35: Using formulae and functions in Microsoft Excel 2003 

Guide 36: Lists and data management in Microsoft Excel 2003 

Guide 39: Introduction to using macros in Microsoft Excel 2003 
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